Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Originally posted by nora


    When I got the 600 I tried syncing it right out of the box to OS9.2. Didn't work, however I didn't think it would until I installed the cd software that came with it. I was reluctant because of the hot sync manager issue posted, but knew that I had to. So I installed the software, and did a sync. Worked beautifully!!!!

    However, one thing I failed to mention before is that I am not syncing my datebook, calendar, memo and to do to the Palm Desktop software. I am syncing all that to Entourage (email / calendar) program. I forgot that a while back I quit using the Palm Desktop software because I had issues syncing with it way back when I owned a Handspring Prism. I have been sycing to Entourage instead since than and I like it's features much better anyway.

    I've done several syncs. All connected immediately and were very fast and the best thing is I still get to stay in OS9.2 (no upgrade to 10 needed!)

    I'm wondering if part of some of the problems are related to the Desktop Calendar software since I have not had a problem yet after about 10 syncs.

    Not sure what to do about the pixel issue? It's so small, but this is such an expensive device, you know. I hate to have to wait such a long time for a new unit. Any idea what Handspring's return policy is (14 days, 30 days, etc)?
    If its develops a fault in the first year, I guess you've got that whole year of to return it (?). I know the frustration of waiting for an exchange having had 2 failed 270's but I think if you're unhappy with it you should maybe call them up and return it???

    Glad to hear your synching is OK. Yes maybe not using the palm desktop helps.

    I'm happy enough for now if everything except installing new applications is working for me (beamed a few apps over from my 270. Can live without other new apps until there's a workaround or fix or I get a new mac with OSX - which I am planning to do next year sometime rather than putting finances into upgrade my ageing G3)
  2. nora's Avatar
    Posts
    143 Posts
    Global Posts
    144 Global Posts
       #22  
    Originally posted by JonStern
    I'm happy enough for now if everything except installing new applications is working for me (beamed a few apps over from my 270. Can live without other new apps until there's a workaround or fix or I get a new mac with OSX - which I am planning to do next year sometime rather than putting finances into upgrade my ageing G3)
    Jon, you are having trouble installing apps? Did you try opening up your "conduit settings" and turning off (temporarily) the options for everything except the install conduit, then open to folder called "Files to Install" (do a search on the hard drive) and dragging the .prc and/or .pdb files you want to install into it. Then do a hot sync.

    See how it acts with everything else turned off when you install. I actually had problems installing with my 300 and had to do this workaround to make it work.
  3. #23  
    Originally posted by nora


    Jon, you are having trouble installing apps? Did you try opening up your "conduit settings" and turning off (temporarily) the options for everything except the install conduit, then open to folder called "Files to Install" (do a search on the hard drive) and dragging the .prc and/or .pdb files you want to install into it. Then do a hot sync.

    See how it acts with everything else turned off when you install. I actually had problems installing with my 300 and had to do this workaround to make it work.
    Thanks for that great advice Nora! Opening the files to install folder from within the hard disk (it wouldn't open from palm desktop) and dragging the files worked! I've now been able to install the apps that came bundled with the CD and a few more of my old favourites.

    As you say its a great workaround until I (eventually) get OSX on a new mac.
Page 2 of 2 FirstFirst 12

Posting Permissions