Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 109
  1. #61  
    "Actually when accessing Biz Conn via the web you *can* see navigate thru your Inbox subfolders -- it's just not very obvious how....

    When using your PC browser, go to your Inbox, then scroll to the bottom of the page, and there's a link in the middle that says "Subfolders". Click on that and all your subfolders will show up."

    Well, I can't find anything related to subfolders. Maybe I'm not A"accessing biz con via the web."

    How do you do that?

    Thanks alot.
  2. #62  
    With my 300 I never got Biz Conn to actually work, I just used the web access of bizcon on the treo. So naturally when I get the 600 and the OS5 bc client wasn't ready I just went to that route. But when I type in my sign in data it just blinks and comes back up blank. I tried to log into Ebay and it tells me my browser is not allowing cookies. So is that the problem and does anyone else know the answer? I absolutely love this thing, but I'm like all y'all I can't wait till I get the email working.

    RS

    Oh yeah, I forgot, I did go to the browser settings and check and uncheck and check and reset and check, etc the "allow cookies" box.
  3.    #63  
    I run into the same problem with Blazer on the T600. The login screen comes up just fine when I point the browser to http://bc.sprintpcs.com, but when I type in my credentials and submit them, the login screen just reappears. The same thing happens whether or not I check the "remember me" checkbox.

    Interestingly, if I put in the wrong credentials, it does return a different version of the login page that has additional text in red that indicates the wrong username or password was entered.

    Also, I have no problem logging in from my PC using IE 5.5.

    Finally, I checked and Blazer on my T600 does have cookies enabled.

    Anyone have any ideas?

    -e
  4. #64  
    Sorry to waste the space with a non-useful reply, but I had to re-chime that you just decribed my exact experience better than I did. Help! (How impatient are we?, the upgrade 300-600 was infinitely better than my first PC upgrade)

    RS
  5. OJM
    OJM is offline
    OJM's Avatar
    Posts
    90 Posts
    #65  
    I have been a BC user for a year and have been fairly happy w/ it. I have my T600 and can't wait for BC 6.0 (attachment support is HUGE).

    Unfortunately, I am working off site and won't have access to my work computer (where the BC client is running) for more than a week. I can have someone at work complete the 6.0 download for my desktop in my absence. Nevertheless, I will need to get the palm companion program onto the T600. Anyone think that I can get the palm client via the shortcut on the T600 without syncing at work with the new desktop program? Thoughts?
    OJMBrooklyn

    SPHi300>T300>T600>T650>PPC6700>700WX
  6. #66  
    Just logged in to check on status of BConn. Settings still have BC 5.X. Is Sprint waiting till midnight?
  7. #67  
    They sent out SMS messages as well as voice calls..

    I am sure they are under pressure to get it done this weekend... if not today then tomorrow.

    I do not thik they want to offer the 600 on their site without having the BC available.. businesses will not switch over and people that use it for business will not either until BC is working.

    Mike
  8. #68  
    Originally posted by MikeRadio
    They sent out SMS messages as well as voice calls..

    I am sure they are under pressure to get it done this weekend... if not today then tomorrow.

    I do not thik they want to offer the 600 on their site without having the BC available.. businesses will not switch over and people that use it for business will not either until BC is working.

    Mike
    It's up on the Business side though....has been for at least a week.
    If God brought you to it He'll bring you thru it!
  9. #69  
    i looked on the biz side and couldn't find 6.0? do you have the link?
  10. #70  
    It's up on the Business side though....has been for at least a week.
    i looked on the biz side and couldn't find 6.0? do you have the link?
    I think Jaggrey meant that the Treo 600 had been up on the Business side of the Sprint site for about a week. Not BC.

    ~Shooter~
  11. OJM
    OJM is offline
    OJM's Avatar
    Posts
    90 Posts
    #71  
    I guess we will get the update when Sprint is good and ready....typical.
    OJMBrooklyn

    SPHi300>T300>T600>T650>PPC6700>700WX
  12. #72  
    This is frankly abhorrent. Sprint told me BC would work when I bought my T600, which is a half truth (I don't consider a halfbaked web interface use...).

    10/18 has come and gone, no BC despite the hype. Another Sprint fallacy. I fought for a BC service credit, call and ask for yours (it has been down for quite some time in many ways this month). If this botched upgrade strategy costs SPCS then they'll be more likely to do it right next time.

    Get your 25 bucks...and let SPCS know you aren't getting what you expect.
  13. #73  
    Originally posted by bmustaf
    This is frankly abhorrent. Sprint told me BC would work when I bought my T600, which is a half truth (I don't consider a halfbaked web interface use...).

    10/18 has come and gone, no BC despite the hype. Another Sprint fallacy. I fought for a BC service credit, call and ask for yours (it has been down for quite some time in many ways this month). If this botched upgrade strategy costs SPCS then they'll be more likely to do it right next time.

    Get your 25 bucks...and let SPCS know you aren't getting what you expect.
    The bc.sprintpcs mailbox I have is down.. no doubt they are implementing it right now (the upgrade to 6.0) and it is still 10/18 in many parts of the country.

    Mike
  14. #74  
    Ha. Available on 10/18 does NOT mean 11:59 PM CDT (my current time zone). Sprint is in KS, so Sprint time....theyre late.
  15. #75  
    The Biz Conn prc is available for download using the Get BC app. Unable to download the Windows client.
    Last edited by dewnay; 10/19/2003 at 01:43 AM.
    Dewnay
  16. #76  
    I was able to download the client on Treo 600 from the "GetBC" icon on Treo 600.
    But the website bc.sptintpcs.com is not responding !!
  17. #77  
    Originally posted by AshCraft
    I was able to download the client on Treo 600 from the "GetBC" icon on Treo 600.
    But the website bc.sptintpcs.com is not responding !!
    I had the same experience. Also, with the phone download I then attempted to sync up, no dice, as BizConnect reported it could not connect with my desktop. So, I restarted by desktop client, which informed me that the desktop client needed upgrading and asked me if I wanted to do it now. "Yes!" I said. Then the upgrade crashed and left me with an obscure error message.

    Sigh. I guess another hour or two on that side. I wish they could have done all the pieces at once.
    Last edited by Treo_Ken; 10/19/2003 at 02:29 AM.
  18. #78  
    Has anyone got this whole thign to work yet?

    New PC client and BC client on Treo 600?

    Mike
  19. #79  
    It is working fine for me. I have both my Treo 600 and Hitachi G1000 sync'ing. Both setups went smooth and both worked the first time.
  20. #80  
    I just completed the down load of version 6 and have it working too. The new view file software does not display the word documents correctly.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions