Results 1 to 2 of 2
  1.    #1  
    My t6 is fantastic... except for the fact that it insists on roaming in all kinds of places where my t3 had no problem getting a signal. Any ideas?
  2. #2  
    Disable Roaming in the phone Phone preferences. This will force it to use Sprint's network. You could enable it if you were in a non-Sprint area and needed coverage. Other than that I don't think there is any other way to force a phone to a particular network.

Posting Permissions