Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    Is there some sort of file size limit when storing/playing a movie. I had 3 Justice League cartoons I experimented with (20Mb each) and they played fine....when I put an 80Mb TV show on my card, my T600 crashed every time.

    I tried multiple shows, encoded with Dr. Divx as well as VirtualDub with no luck.

    Any help would be appreciated!
  2. #22  
    Hi all,

    May be a stupid question:
    Does MMPlayer play straight AVI files? If I have AVI files and copy them to my card and open them in MMPlayer, will they work? What about MPEG files?

    Or, do all of these need to be run through a "converter"??? Kinda lost here...

    Thanks!
    Matt
  3. #23  
    Originally posted by KKenna
    I seem to be following Ben around this morning. I have the same problems when loading the current release of mmplayer. I also have a problem hotsyncing the .XML skin file to my SD card. Hotsync says there is no app loaded for this file type.

    What have I done wrong ?
    KKenna, to bring the skin, the easiest is to get the pdb version of it available at http://mmplayer.com/skins.php, this will hotsync fine and show up in MMplayer under the skin menu.

    You need to point the skin to the treo one EVERYTIME (at least on my treo). With the right skin, the prog works allright.

    For the movie, SD card works best and they can be seen straight from there.

    Hope this helps
    Since people have problems with my Einstein quotes, I will now quote my true hero: Homer Simpson.

    "Doh !'
  4. #24  
    Originally posted by NCTreo600
    Hi all,

    May be a stupid question:
    Does MMPlayer play straight AVI files? If I have AVI files and copy them to my card and open them in MMPlayer, will they work? What about MPEG files?

    Or, do all of these need to be run through a "converter"??? Kinda lost here...

    Thanks!
    Matt
    Hi Matt,

    it seems to play straight and tries its best to fit on screen, but if you redo a Mpeg or Divx file at a Treo format (160x120 seems to be the prefered one), it helps as there is less scalling work done byt the machine (there is still some "color scaling ")
    Since people have problems with my Einstein quotes, I will now quote my true hero: Homer Simpson.

    "Doh !'
  5. #25  
    For those of you that want to see what it looks like, here's a picture of the T3 trailer (with our brand new glow-in the-dark-eyed Governor )

    It works great !! Even the sound is cool with the headphone connector !
    Attached Images Attached Images
    Since people have problems with my Einstein quotes, I will now quote my true hero: Homer Simpson.

    "Doh !'
  6. #26  
    has anybody tried fireviewer suite yet? dunno if it's compatible but it seems like it has a lot of features

    http://www.palmgear.com/index.cfm?fu...E8A&prodID=230
  7. #27  
    Haven't test FireViewer (yet !) but the drawback I see is that it requires conversions of the file first with a desktop utility (like Acrobat or Kinoma...)
    Since people have problems with my Einstein quotes, I will now quote my true hero: Homer Simpson.

    "Doh !'
  8.    #28  
    Originally posted by GreenTeeth
    For those of you that want to see what it looks like, here's a picture of the T3 trailer (with our brand new glow-in the-dark-eyed Governor )

    It works great !! Even the sound is cool with the headphone connector !
    WOW! That looks pretty cool! I can't wait to try it out! Tx
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. #29  
    Can someone post a tutorial?

    I have tried the encoding through TMPGenc and haven't been able to view anything at all. I keep thinking that I must be doing something wrong. I have used TMRGenc quite a bit with encoding in the past, but I guess I am just missing the beat here.

    Anyone with a little bit of insight care to teach?

    I'm sure others would be appreciative as well.

    Thanks in advance.
    Ollie
  10. #30  
    I copied the .XML Treo600 skin to my SD card, but in MMplayer, I can't find it when I try to assign the skin... It isn't showing up when try and change from "internal"...SD card doesn't show.

    Any thoughts?

    Thanks!
    Matt
  11. #31  
    so i installed MMplayer 0.2.4 (4 files total) and its on my 600.
    I also put some mp3s, avis and mpgs on my SD card straight from my laptop memory card slot.
    I put the SD in the treo 600, and I get to open the mp3s when i go to playlist, add items, but I dont see any of the .avi or .mpg to open. Any ideas why?
  12. #32  
    oh sorry about that, figured it out, in the trial version, it will only read 10 items out of the directory, not showing the rest, so when I moved everything but the videos into another directory, the videos showed.

    --Al
  13. #33  
    I've had no luck encoding an MPEG to Divx for the Treo 600. Maybe someone could post the Virtualdub configuration file they used to get a good encode.
  14. #34  
    This worked for me. Just supstitute screen size to 160x120
  15. #35  
    Has anyone else had this strange problem?

    I haven't fooled around with doctoring up mpg's myself to use on MMPlayer, but instead I tried downloading the sample 160x120 mpg on mmplayer's website. When I tried to sync it to my card, I got this message:

    HotSync operation started 11/05/2003 04:13:50 PM
    The SecureDigital (SD) Card does not have any volumes on it. Files cannot be installed to this card.
    Install To Card synchronization failed
    Conduit Error: Unknown error. (1000)

    Everything on my card was then erased. Thankfully, I was then able to reformat the card and start over, and I was able to put some mp3's on there. I then tried to add the mpg file, and the same thing happened.

    What gives?
  16. #36  
    Can someone please post the VCF settings file for PERFECT encoding of video files through VirtualDub. I would like to watch clips on my Treo 600 using MMPlayer.
  17. #37  
    i got my mmplayer to work nicely, it seems some videos have to be configured differently or you'll get audio problems or the birate thing. The only problem i'm having is when i leave my phone idling for awhile with mmplayer on and it goes into sleep, when i turn it back on, i find that my treo has locked up, and i have to soft reset everytime. anyone got a solution to this?
  18. #38  
    Quote Originally Posted by gekz
    Can someone please post the VCF settings file for PERFECT encoding of video files through VirtualDub. I would like to watch clips on my Treo 600 using MMPlayer.
    bump
Page 2 of 2 FirstFirst 12

Posting Permissions