Results 1 to 13 of 13
  1.    #1  
    Well, I knew how to do this with the T300 (add commas for pauses), but when I try it with the T600 it seems like the commas don't work. Suggestions? Comments?
  2. #2  
    Try using "p" for pause instead of a comma. That worked on my Treo 300. I'm still waiting on my Treo 600 order.
  3. #3  
    Hi Chrisjoseph,

    Kevin from Handspring here. Itís easy to set a Favorite with extra digits. Hereís the customer support page that tells you how:

    How do I put a "pause" (comma) in a phone number?
    http://support.handspring.com/esuppo...sType=RESEARCH

    Hope that helps!
    Kevin
    Last edited by Kevin Michaels; 10/16/2003 at 01:31 PM.
    - - - - - - - - - - - - -
    Kevin Michaels
    kevin.michaels@palm.com
    - - - - - - - - - - - - -
    Check out whatís new at
    http://www.palm.com/
  4. davpel's Avatar
    Posts
    58 Posts
    Global Posts
    78 Global Posts
    #4  
    Kevin:

    I tried using commas to set the pauses (as specified in the link that you provided) but this does not work at all! Commas worked on my T300 just fine. Any suggestions?

    David
  5. #5  
    Originally posted by chrisjoseph
    Well, I knew how to do this with the T300 (add commas for pauses), but when I try it with the T600 it seems like the commas don't work. Suggestions? Comments?
    The commas were the "extra digits section" with the box checked right? Not in the main phone number?
  6. #6  
    I tried it today and the commas did not work in the extra digits area. In fact they actually sent out a tone and left quite a long series of tones on my answering machine at home.

    If someone at Handspring would like me to replicate this for them...I'd be happy to.


    ...ken
  7. #7  
    try it immediately after a hard reset? This is a major bug if you did IMO.
  8. #8  
    Well I got ahold of a Treo 600 today and it's true. A comma in the extra digits section doesn't pause at all. A "p" isn't pausing and I'm not sure what it does. It almost seems like the "p" repeats the keys before the p.

    The manual is absolutely no help. It just says you can but number to dial after dialing in the extra digits.

    Anyone solve this yet?
  9. #9  
    Mine was transfered over from the 300 automatically when I upgraded. It all works for me.

    Note that I use a minimum of two commas for each pause, and in some cases I use much more. If two commas don't work try 6 or seven commas per pause and work your way down with trial and error. Thats how I got it working reliably on the 300.

    Also note that the 600 seems to give you a personal beep for each comma, to let you know whats going on. The 300 did not.

    Anxious to hear if that helps.

    Pete
  10. #10  
    It does work, but you think it doesn't because you hear all kinds of tones in the earpiece as it's pausing. However, if you listen on the other end, it is not playing those tones while pausing. Each comma is in fact a second of pause.
  11. #11  
    Uncheck "enable short DTMF tones" in phone preferences.
  12. #12  
    Ah! This certainly fixes the sounds you hear problem. Also when trying to have it automatically dial the extra digits after the call, it seemed like it wasn't working properly (at least my two voicemail accounts wouldn't respond correctly). But with this option unchecked everything is working.

    With this unchecked, does this mean you can't manually enter numbers to a prompt or does it mean you only won't hear them?

    Originally posted by KRamsauer
    Uncheck "enable short DTMF tones" in phone preferences.
  13. #13  
    Originally posted by bcaslis
    Ah! This certainly fixes the sounds you hear problem. Also when trying to have it automatically dial the extra digits after the call, it seemed like it wasn't working properly (at least my two voicemail accounts wouldn't respond correctly). But with this option unchecked everything is working.

    With this unchecked, does this mean you can't manually enter numbers to a prompt or does it mean you only won't hear them?

    Hit the "i" in the upper right for more info on this feature.

Posting Permissions