Results 1 to 6 of 6
  1.    #1  
    Make sure you are set to save to sd card instead of all or unfiled.
    Take a picture and then instead of keep or discard, go to share.

    The phone says saving.... and then crashes.

    Also, if I do save pictures and then send them up to sprints servers, they don't show up at all. Anyone else seeing this?

    Other than that, pretty good so far. Have had it for a week, love it. This does have better reception than the Treo 300, as measured by using RSSI in the debug menu. In places where the T3008 had solid -108 dbm RSSI, the 600 is showing 95-98

    /v
  2. #2  
    How did u get in the debug menu?
    If God brought you to it He'll bring you thru it!
  3. #3  
    you dial ##33284. That's what it is for the 300 anyway.
  4. #4  
    Quote Originally Posted by vgill
    Make sure you are set to save to sd card instead of all or unfiled.
    Take a picture and then instead of keep or discard, go to share.

    The phone says saving.... and then crashes.

    Also, if I do save pictures and then send them up to sprints servers, they don't show up at all. Anyone else seeing this?

    Other than that, pretty good so far. Have had it for a week, love it. This does have better reception than the Treo 300, as measured by using RSSI in the debug menu. In places where the T3008 had solid -108 dbm RSSI, the 600 is showing 95-98

    /v
    vgill, is this still happening to you? It's happening to me. If you're fixed, please let me know what you did. Thanks.
  5. #5  
    does this happen with pickem?
  6. #6  
    sucks
    DealScanner - <- best deal site on the web
    DealScanner

Posting Permissions