Results 1 to 3 of 3
  1.    #1  
    Can someone please tell me how to get this to stop playing the sounds on the sync??
  2. #2  
    I'm guessing, you will have to turn system sounds off in ringer preferences or switch it (ringer switch) to silent mode.
  3. #3  
    Turn off System tones.

    Mike

Posting Permissions