Results 1 to 4 of 4
  1.    #1  
    Symptom: double characters (character echo?) when using the Treo 600 KB. I thought that either the Treo was broken or that I was pressing too hard on the keys (didn't have any problems with the Treo 300).

    When I disabled WordComplete it went away. Used the T/T2 compatiblity list and am running WC 3.03. BTW: when I ran the compatiblity check it didn't mind WC, just the main dictionary.

    Bummer. I'll have to wait for CIC to fix it and will notify them.

    BTW: ordered my Treo 600 from Handspring on Wednesday and just received it today (Monday). I will miss DA and other Treo 300 apps! Syncing is way fast and dialing by contacts too!
  2. #2  
    Originally posted by dandaleon
    Symptom: double characters (character echo?) when using the Treo 600 KB. I thought that either the Treo was broken or that I was pressing too hard on the keys (didn't have any problems with the Treo 300).

    When I disabled WordComplete it went away. Used the T/T2 compatiblity list and am running WC 3.03. BTW: when I ran the compatiblity check it didn't mind WC, just the main dictionary.

    Bummer. I'll have to wait for CIC to fix it and will notify them.

    BTW: ordered my Treo 600 from Handspring on Wednesday and just received it today (Monday). I will miss DA and other Treo 300 apps! Syncing is way fast and dialing by contacts too!
    Im working with CIC to get this fixed. I hope to be getting some betas to test... Reported this bug to them a few days ago.
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  3. #3  
    WC also makes the Alt and Shift keys work strangely. I've found that Jot works fine except for one thing: you can't use the stylus to enter the shortcut character and then the keyboard to enter the characters -- the shortcut won't expand. The only way to get it to work is all stylus or all kb.
    Regards,

    Robert
  4. #4  
    bet this thread gets moved

Posting Permissions