Results 1 to 3 of 3
  1.    #1  
    How do you disactivate this feature so I don't have to press Center all the time to use the phone?

    Thanks!
  2. #2  
    Go to the preferences app, and then to the "Keyguard" section from the dropdown on the upper right.
  3. #3  
    Originally posted by KRamsauer
    Go to the preferences app, and then to the "Keyguard" section from the dropdown on the upper right.
    I also found the keyguard annoying in most cases, unless I was going to put the phone in my pocket. So, now I have it disabled, and only enable it as needed. That seems to make more sense.
    Carl

Posting Permissions