Results 1 to 6 of 6
  1.    #1  
    Hello--

    Got my T600 on Thursday, been playing with it ever since. I have been consistently experiencing a nastly problem with Blazer and wanted to know if anyone had experienced the same.

    Personally, I think this is a bug in the Blazer URL history code (I am a software developer, but know little to nothing about Palm development, so this is an educated guess).

    Here is the behavior:

    After a bit of using Blazer (a few sessions), when I try to type in a Web URL to browse to (any URL), the T600 just plain soft resets. Immediately.

    Quite annoying, huh?

    Well, there are a few nuances to this problem that lead to believe this is a problem related to Blazer and not any third party software I have installed (see below for my hard reset troubleshooing process, as well):

    1) When I try to clear the URL History in the Advanced Memory Management Preferences the unit also soft resets (without successfully clearing the database of URLs)

    2) Normally, Blazer will display a pre-typed HTTP:// in the OPEN URL window. But when this bug manifests itself, this http:// is not there, it is just blank. Clicking CLEAR will make it reappear. This seems to behave like some soft of database corruption where it is trying to find the last URL entered, but only comes up with a null string. Just a guess.

    3) This problem also happens when trying to manually add a bookmark. When typing the URL, it soft resets.

    Only way to fix the problem is to hard reset, goto my Palm Backups folder and REMOVE the Web URL Autofill.pdb so it does not sync to the device (if it syncs to the device during the restore, the bug will not go away, this seems to be a sure fire indication that this is a Blazer issue!).

    I do not have any third party applications which should interfere with input/basic OS services. My third party apps include:

    AvantGo
    WirelessModem

    I still used the vanilla image for a while (no third party apps). This problem still occured after a while.

    Anyone else experience this? Anyone at HS wish to comment? Anyone know how to open up a problem with HS?

    Thanks!

    Basit
    Last edited by bmustaf; 10/12/2003 at 11:23 PM.
  2. agn727's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #2  
    Blazer was resetting my Treo 600. I thought it was a problem with JOT. This may not apply to you, but disableing Word Complete solved my problem.
  3.    #3  
    Thank you for the tip, I will try it out. That is good for a workaround, but HS really needs to fix this...autocomplete is pretty cool!

    Thx again

    Basit
  4. #4  
    Originally posted by agn727
    Blazer was resetting my Treo 600. I thought it was a problem with JOT. This may not apply to you, but disableing Word Complete solved my problem.
    Where do I turn off word complete? I've searched but I can't find it.

    THanks!

    Grant
    www.throwingtoasters.com
    --
    Visit www.throwingtoasters.com
  5. #5  
    Originally posted by bmustaf
    Thank you for the tip, I will try it out. That is good for a workaround, but HS really needs to fix this...autocomplete is pretty cool!

    Basit
    What makes you think the bug is in Blazer instead of WordComplete?
  6. #6  
    This has been discussed before. There is no fix for this yet. Only a work around:

    http://support.handspring.com/esuppo...sType=RESEARCH

    This method is better:

    Part 1:
    - Open FileZ
    - select Filter
    - filter settings:
    Filename Contains
    enter "auto"
    - you should see:
    Web Find Autofill
    Web URL Autofill
    - select both
    - select Delete from the menu

    Part 2:
    - Quit FileZ and Launch Blazer
    - Don't do anything in Blazer, and reopen FileZ
    - select Filter
    - filter settings:
    Filename Contains
    enter "auto"
    - you should see:
    Web Find Autofill
    Web URL Autofill
    Both files should be 84b in size. if the second column is not "Size" you can tap the triangle between the columns and select "Size" to confirm
    - select one of these files
    - select "Details"
    - select "Attributes"
    - check "Read Only"
    - select Save
    - do the same for the other Autofill file.

    This method deletes your autofill files, and creates default ones. Then by making them read-only, they can't get corrupted again.
    .

Posting Permissions