Hi all,
can someone confirm that the Treo 600 is being shipped with a Java runtime that is MIDP-2 compliant?

Handspring online technical info on the Treo 600 is mysteriously not mentioning MIDP2 anymore.

thanks in advance,