Results 1 to 4 of 4
  1.    #1  
    I just switched my Visor for a Treo 300 but have just discovered that when I hot synch from my I-Mac not all of the contacts are showing up on the Treo. This has never happened before with the Visor or the Palm I had before that. Anyone have any ideas?
  2. #2  
    Sounds like you're settings are wrong. Did you double-check your Hotsync settings? Do a "desktop overwrites handheld." Then switch to sync. You should be fine. If you've already done that, then I'm not sure. When you're syncing, do you see the monitor telling you that Contacts are syncing?

    If all of that doesn't work, I'd suggest reinstalling Hotsync and making sure your initial setup is correct.
  3. #3  
    Another option depends on your having your old palm. Eiether remove all your contacts from your treo, or reload everything without contacts set to sync. Then beam all of your contacts from your old unit to your new.
  4.    #4  
    Thanks guys. I overwrote from the desktop now it's synching fine.

Posting Permissions