Results 1 to 10 of 10
  1.    #1  
    has anyone had trouble with Blazer's ability to accept cookies?

    I usually set my homepage to My.yahoo.com but it Blazer rejects and I get the message that it refuses to accept cookies.

    And yes, cookies are enabled under preferences.

    Any help much appreciated.
  2. #2  
    I have run into the same issue with Yahoo. I really hate blazer and have been trying to find an OS5 alternative. I would like to try Netfront, but it isn't available for download.
  3. #3  
    Originally posted by rventuri
    I have run into the same issue with Yahoo. I really hate blazer and have been trying to find an OS5 alternative. I would like to try Netfront, but it isn't available for download.
    Same problem...

    L
    Lee Ladisky
  4. dsdxp's Avatar
    Posts
    183 Posts
    Global Posts
    244 Global Posts
    #4  
    I tried going to hotmail (mobile.msn.com/hm/folder.aspx) and after I tried logging on, it said that my browser doesn't accept cookies when in fact it is set up to accept them. So, there's obviously some sort of problem.
    Not all treasure is silver and gold.
  5. #5  
    same problem with hotmail and yahoo, both my main e-mail accounts.This sucks!
  6. #6  
    Originally posted by DSDxp
    I tried going to hotmail (mobile.msn.com/hm/folder.aspx) and after I tried logging on, it said that my browser doesn't accept cookies when in fact it is set up to accept them. So, there's obviously some sort of problem.
    I have had the same problem with Yahoo, but have been able to access hotmail at: www.hotmail.com/mobile
  7. iJITSU's Avatar
    Posts
    163 Posts
    Global Posts
    232 Global Posts
    #7  
    you guys should check out Web Pro and see it it's any better. maybe someone who has it will send the file over for you to try.
  8. #8  
    I have been surfing over to my.yahoo.com with cookies just fine. Movies.yahoo.com also picks up the settings from my login at my.yahoo.com so obviously cookies are working.

    /v
  9. #9  
    Originally posted by DSDxp
    I tried going to hotmail (mobile.msn.com/hm/folder.aspx) and after I tried logging on, it said that my browser doesn't accept cookies when in fact it is set up to accept them. So, there's obviously some sort of problem.

    I am having the same problem! Has anyone found out what is happening yet????

    This same site works on previous versions of Blazer and not on the new treo??? This really stinks!
  10. #10  
    I heard from Sprint that this is actually a network problem that will be resolved in the next two weeks or so. Some regions may already have the fix, which is why some people are not seeing the problem.

Posting Permissions