Results 1 to 6 of 6
  1.    #1  
    Is anyone having trouble accessing any websites using the new blazer browser? I cannot seem to pull up a map on sigalert.com, it says the page is too large to be displayed. Is there any way to work around this?

    Thanks.
  2. #2  
    Originally posted by AngryCPA
    Is anyone having trouble accessing any websites using the new blazer browser? I cannot seem to pull up a map on sigalert.com, it says the page is too large to be displayed. Is there any way to work around this?

    Thanks.
    I cannot get blazer to accept a cookie to allow me to log into MyYahoo even though Blazer's preferences indicate that it will accept a cookie.

    L
    Lee Ladisky
  3. #3  
    Contrary to my experience with the Sprint 600 simulator from HS, I can't get Blazer to work with Outlook Web Access, which is a big bummer. I wonder if Sprint's transparent web proxy is causing this? The browser itself on the sim worked, and it wasn't on Sprint's service...
  4. #4  
    ...so how do we fix these above plus EBAY and other sites...


    kevin from handspring ?
    anyone ?

    THX
  5. #5  
    Make a hard reset and you will be able to log into my.yahoo.com.
  6. #6  
    OWA probably worked on the simulator because the IP stream was coming from within your firewall to your PC. Using Treo it is arriving via Sprints IP feed. My guess is that you have a firewall issue or need to use VPN.

    Regarding access to other sites, Sprint has fixed the cookie issue now. Clear the cache in Blazer and toggle cookie acceptance pref. This should get you back in action.

Posting Permissions