Results 1 to 16 of 16
  1.    #1  
    Any ideas or do I need to reactivate my Treo 300 and do a return?

    Is there something dumb that I overlooked?

    Did this happen to anyone else?

    I installed, tried rebooting the computer (XP) tried resets of the Treo 600, all to no avail.
  2. #2  
    Make sure you installed the T600 software rather than using the T300 software. Then Hard reset the T600 and start from scratch. I'll bet that you migrated a bunch of stuff from your Treo 300 that should not be on the T600. The installer for T600 will help prevent that from happening. Good luck and hang in there. It is not normal that you get this reaction but is probably some wacky piece of software from your 300 doing it.
  3. #3  
    I've had a reset problem as well, often occured when someone was calling. I removed all non t600 apps from the device then synch'd. THen I went into programs/handspring/<my device name> /backup and deleted everything (you can save the contents to some other location). Then I hard reset the treo and reinstalled everything (this was the only way I could figure how to not load previous apps which the installation was doing from my t300 automatically).

    So far, it is not resetting, but a few more hours will tell for sure.
  4. #4  
    I installed the Palm Desktop software on my Mac and my PC and I noticed that only the pc version filters out potentially conflicting software as you do the first HotSync. On a Mac you have to exercise your own discretion.

    I second the previous posting which suggests moving the users backup folder before the first HotSync and then one-by-one installing the files that you know you need. Don't migrate junk that you cannot identify. Smartphones are less forgiving than Organizers when it comes to simply bringing everything and the kitchen sink on board the new device.

    Here are my suggestions for software to remove to ensure your new Treo does not run into probems:

    1. Any Hacks - Hacks do not run on Palm OS 5.x
    2. Any software that interacts directly with Treo 300 ringtones for Ringer ID or picturecaller ID.
    3. Treo300SMS application
    4. AOL and AIM applications - AOL is problematic as it is part PQA and PQAs are not compatible with Palm OS 5.x
    5. Any of the TreoHelper applications or tweaking applications that improved or modified any standard features
    6. ABOVE ALL ELSE - do not migrate your SavedPreferences file
    7. Anything that looks or smells like a Palm OS updater or HSExtensions file from a former Palm or Handspring device.
    8. Any web clipping applications - web clipping is unsupported on Palm OS 5. devices
  5. #5  
    I am not sure that the filter on the PC sucessfully pulls out all problematic programs, since it allowed most of mine to be migrated, but one of them seems to have been the culprit. (So far, so good, with resets...)
  6. #6  
    What application was causing you hassle - it would be useful to post it for others to learn from?
  7. #7  
    I don't know at this point. Several of the apps I can do without (they've been sitting around unused). So, I am going to keep it "clean" for a while and just put snapper mail and quick office on it.
  8. #8  
    I have not run into many apps that I cannot run or that cause problems. I see a lot of postings in other threads where folks expected Treo 300 specific software that interacts with telephony to work on Treo 600. I think this is unrealistic with a new model. PdaApps seem to be on the ball anyhow and have a new version of Verichat available today.
    Last edited by Poryphyron; 10/09/2003 at 05:31 PM.
  9.    #9  
    I wasn't trying to synchronize on the same computer that I used to use with my 300 because I was worried about conflicts and I was lucky enough to have a second computer to use.

    The behavior that I was seeing was: Reset when pushing the hotsynch button on the cable, unable to connect to Vision, unable to provision (even manually - they gave me all sorts of passwords for that - I wish I had written them down!), unable to run hotsynch app on the palm portion of the Treo 600 (port in use by another application). All of this was persistant through reboots and all of it was 100% consistent. In the end, tier 2 support concurred that I should return it, which is fine with me because I'll be able to buy it from Handspring for $399 and get my $599 early-adapter penalty back.

    Oh well, I'm looking forward to my overnight delivery from HandSpring!
  10. #10  
    Originally posted by Poryphyron
    I installed the Palm Desktop software on my Mac and my PC...
    Any other differences that Mac users need to be aware of? I'm considering the purchase of a Treo 600 and I have to be able to use it on a mac with iSync, etc..
  11. #11  
    PalmOne had an app for the Palm TT last year that checked software for OS5 use. Free, small and worked well. Look there.
  12. #12  
    wbarker:

    I had the same problem... Until I noticed that System/Prefs/Connections was empty! So I created a PC to Crade/Cable connection...

    I've own several Palms and this is my second treo (the first one was the 300) and this is the first time I see no default connection to the PC in the PDA...

    Hope this help
  13. #13  
    I had a problem with the Treo going into an endless loop reset right after synching. I downloaded a USB connection patch from the Handspring site, reinstalled the software, and had no further problems.
  14. #14  
    Originally posted by Draken
    wbarker:

    I had the same problem... Until I noticed that System/Prefs/Connections was empty! So I created a PC to Crade/Cable connection...

    I've own several Palms and this is my second treo (the first one was the 300) and this is the first time I see no default connection to the PC in the PDA...

    Hope this help
    Now this is why I got nuthin' but luv for this board!! I had the same issue a moment ago and remembered reading something about this error as I was waiting for my Treo 600 to arrive. Thank goodness for your advice Draken Saved me all the trouble shooting time
    go.digital
  15. #15  
    I had same prob on a window pc, but when I sync w mac it works. . . read above post for solution . . . getting new treo will not solve problem. fix it then email hand from their "feedback" link on bottom of website to fix it in future palm install releases. this appears to only be a prob. w pc version of palm desktop. do the fix mentioned above by previous poster
  16. jberger's Avatar
    Posts
    241 Posts
    Global Posts
    244 Global Posts
    #16  
    Whew, good thing I found this thread, I was about to RMA ANOTHER 270.

    After a hard reset, the 270 would not connect via USB.

    When selecting hotsync, the display read connection using: qYYYY

    then failed.
    When I tried to select connection setup from inside the hotsync app, I was rewarded with:
    Error MemoryMGR.c, line:4425 nil ptr

    which forces another reset.

    Checked preferences/connections and there were no connections listed. Added a custom connection using PC to USB.
    Everything is working perfectly.

    Special thanks to whoever figured that one out!

Posting Permissions