Results 1 to 8 of 8
  1.    #1  
    i received my treo 600 today from sprint. i went to set the the desired ring tone and there was 1 ring tone called "don't speak". that's it.is this normal?
  2. #2  
    From this and two other posts with people getting phones without AC adapters, it seems that the Sprint boys have been playing with some of these phones before sending them out. I would request a new one.
  3.    #3  
    Originally posted by silverado
    From this and two other posts with people getting phones without AC adapters, it seems that the Sprint boys have been playing with some of these phones before sending them out. I would request a new one.
    my 600 box also was unsealed outside. i found this to be strange , as well. normal?
  4. #4  
    A hard reset would probably restore your ring tones, but I'm sure you don't want to keep someone else's test phone.
  5.    #5  
    thanks silverado hard reset did the trick. my intent is to contact sprint on a newbie or a discount.
  6. #6  
    Originally posted by JTREOB


    my 600 box also was unsealed outside. i found this to be strange , as well. normal?
    My box was not sealed, but everything inside was, even the booklet! I got it direct from Sprint telesales... nobody's messed with it. So, I bet that they just don't seal the boxes.
  7. #7  
    No sealed box either but everything is here and it looks really nice to me.
  8. #8  
    If it wasn't factory sealed, I wouldn't touch it.
    Just my 2 sense.
    T750 w/Cingular
    Black Jawbone

Posting Permissions