Results 1 to 5 of 5
  1.    #1  
    I received my Treo 600, installed evrything and I have a "Documents" icon in the launcher. When I click it, I get an info screen and a broken web link.

    I had a friend beam me a Docs to Go word doc and I accepted it and was able to view it immediately. When I closed the app, I no longer have a way to go back and see this doc. From what I can tell, this slimmed down version of Docs to Go only works if you can open the doc, presumably from e-mail.

    However, since there is no included e-mail app (the Get BC icon says the Treo 600 version isn't ready yet) I have no way to verify this.

    Anyone know how to use the included docs to go on the Treo 600?

    I have Documents, Sheet to Go, Word to Go listed in my apps under "Delete" but only an icon for Documents as mentioned.

    Also does anyone know what SS_P2P.prc and WP_P2P.prc are?
  2. #2  
    Not sure why its doing that. When I get my T600 tomorrow I will look it up. I have DTG 5.004 from my TT so I can use that but I would rather have the native support. I would suggest remove and install again.
  3. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #3  
    I noticed this too, but when I read the information page that comes up I read it to mean that when you get an email attachment that is Word or Excel you will be able to view it using Documents to go. I am not sure that DTG is a program by itself without the attachment. Of course I have not tried this, but this was my interpretation of the information message.

    Keith
  4. #4  
    I wonder why this is, could it be the native support makes it a bit different? hmmmm.
  5. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #5  
    I just verified what I said it my prior post. I read somewhere that the Documents to Go version that comes with the treo 600 is for reading only (not creating or editing). I sent an email with a Excel attachemnt and opened it in Snappermail. I was given the option to "Open with Documents" and I was able to view the file.

    Hope this helps

    Keith

Posting Permissions