Results 1 to 16 of 16
  1.    #1  
    first 24 hours with the Treo 600 am experiencing intermittent resets. Are others experiencing this?
  2. #2  
    I would say not enough phones are in their owners hands yet. We will see. I ordered from TC today and will have it tomorrow.
  3. #3  
    I have a GSM one and haven't had these issues.... When is it resetting?
  4.    #4  
    it's a sprint version and i can't completely figure out what makes it reset-- not consistent. sometimes right after browing and a phone call comes in.. still trying to figure it out. Am removing some 3rd party stuff that was on there..
  5. #5  
    I had the same problem I did a hard reset and insted of syncing from the uograded hot sync. I did a fresh install and added apps one by one. this seems to have fixef it.

    btw I hate this new keyboard
  6.    #6  
    Thanks, I'll try that. How do I do a hard reset?
  7.    #7  
    one more question-- what are you using for mail?

    I am also having some difficulty getting used to the keyboard, but i do like the form factor
  8. #8  
    Originally posted by scoopman
    I have a GSM one and haven't had these issues.... When is it resetting?
    just curious, did you get the gsm version from normal channels. if so where?
    Ben
  9. #9  
    Have you loaded any additonal applications? Perhaps there is an incompatability.
    Palm Pre
    (formerly TouchPro, iPhone 3G, Curve, 8800, Treo800p, E61, N9300, Treo 700p ,Treo 600, I500, I330, Treo 300, I300, 6035)
  10. #10  
    Any hacks you had from an earlier the OS 5.x device will likely cause problems with the Treo. A good thing to do is to go to the websites of all your apps and verify they have OS 5.x compatibility. Some programs will even tell you whether or not they have specific Treo 600 compatibility.
  11. #11  
    I got the sprint ver from a local store.
    mine is resetting even in included apps like blazer.
    im starting to worry
  12. #12  
    I was browsing then all the sudden the phone reset. I'm experiencing the same things mentioned here. I can't find a method to the madness......hmmmm.....

    -christopher
  13. #13  
    Originally posted by Luzerman
    Any hacks you had from an earlier the OS 5.x device will likely cause problems with the Treo. A good thing to do is to go to the websites of all your apps and verify they have OS 5.x compatibility. Some programs will even tell you whether or not they have specific Treo 600 compatibility.
    Before you do your initial sync, I recommend you load the latest version of the Hotsync/desktop from the CD. Part of the initial sync process looks at your apps for Palm 5.2 compatibility. The install program does a great job of moving all your data from your existing palm device to the T600.
    Carl
  14. #14  
    Originally posted by MobileGuy
    Thanks, I'll try that. How do I do a hard reset?
    A hard reset, as described in the manual is:

    1. Unscrew stylus tip to access reset tool
    2. While holding wireless mode button, press reset button on back with reset tool
    3. When Palm logo appears, release wireless button
    4. Confirm when warning appears

    Note that you will lose all data and applications if you do this. The manual suggests trying a soft reset (pressing reset button without holding wireless button) or a system reset (pressing reset button while pressing up) before attempting a hard reset.
  15. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #15  
    I had this problem and identified KeyCapsHack as the culprit. It seems to work just fine, but I would get resets in Web and also while doing lookups in Basejet (My e-nail program). After removing this hack, no more resets.

    Got this loaded ?
  16.    #16  
    No, I have no hacks. It seems to reset when someone is trying to call, even when I am not currently using any other application.

Posting Permissions