Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Originally posted by JG1Wildbill
    I'm using both X and 9 out of necessity.

    I have not seen any info about syncing with OS9. I would like to at least start my upgrade process in OS9 as that is what I am currently using with Docs To Go, FileMaker Mobile, Pocket Quicken etc. Do you have a link that says OS9 Synchronization is possible?

    It's worth a try to Sync in 9. I'll give it a shot and see what happens.

    Thanks All,
    Bill
    There was a thread (sorry - can't remember which one, but I remember it was started by someone called Nora, and was posted to within the last few days) where Kevin from Handspring posted to say that the 600 would sync with OS 9.

    I'll be looking to try this myself when my Treo 600 arrives next week.
  2. #22  
    I received my Treo 600 on Thursday. It's replacing my Treo 300, which was nearing its last leg, battery-wise. I'm syncing it to my G5 dualie running OS X.2.8. Not a single problem so far. The biggest thing I've noticed is how much faster the 600 syncs compared to the 300. My 300 used to take 3 or 4 minutes to sync. The 600 takes 30 seconds or less, depending on how much has changed. My devices are very happy right now.
  3. #23  
    Originally posted by JonStern


    There was a thread (sorry - can't remember which one, but I remember it was started by someone called Nora, and was posted to within the last few days) where Kevin from Handspring posted to say that the 600 would sync with OS 9.

    I'll be looking to try this myself when my Treo 600 arrives next week.
    Yes - MUCH faster than the 300 or 270. Is this due to the 600 being faster or the new version of iSync or both?
  4. #24  
    your seeing the speed improvement from the 600 (processor and OS) the new version of iSync added compatibility with more phones, such as the P800 and some stability issues.

    The two things Apple should work on with iSync is speed improvement, and on address and phone numbers. I get a lot of double entries.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  5. #25  
    I'm running OS X, have Palm Desktop 4.1 (as per the included CD), the syncing works fine.

    QUESTION.
    once I've taken a picture how do I get it out via hot-sync so that i can look at it on my powerbook?
    (i can move it from the handheld to the SD card and back no problem but I would rather avoid purchasing a separate SD card reader).
  6. #26  
    Originally posted by fist_of_death
    I'm running OS X, have Palm Desktop 4.1 (as per the included CD), the syncing works fine.

    QUESTION.
    once I've taken a picture how do I get it out via hot-sync so that i can look at it on my powerbook?
    (i can move it from the handheld to the SD card and back no problem but I would rather avoid purchasing a separate SD card reader).
    at this point that is the only real solution for the Mac. You can get a SanDisk Cruzer or a number of other readers for around $20. It's worth the investment.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  7. #27  
    Originally posted by CambAngst
    I received my Treo 600 on Thursday. It's replacing my Treo 300, which was nearing its last leg, battery-wise. I'm syncing it to my G5 dualie running OS X.2.8. Not a single problem so far. The biggest thing I've noticed is how much faster the 600 syncs compared to the 300. My 300 used to take 3 or 4 minutes to sync. The 600 takes 30 seconds or less, depending on how much has changed. My devices are very happy right now.
    This is great news for me.

    Are you using i-Cal or Entourage in your Mac?
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  8. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #28  
    There is an official problem that Palm admitted with 10.2.7 and above (including Panther), where the Palm 4.1 installer won't work properly. If you already had Palm Desktop on your system before upgrading, then you would have no problems. If you tried to install on a machine that already had 10.2.7 or above (a new PowerBook, for instance), the installer would not be able to do a successful install.

    I can vouch for this, as I have a brand new 17" powerbook, and I can't get Palm desktop (Palm's or the Handspring one on handspring.com) to install. There are some posted workarounds, but I haven't tried any of those yet.

    I have no idea about the Palm Desktop on the Treo 600 CD. Maybe that one installs fine, as some here seem to be having no trouble.

    Again, it's not the Palm Desktop program itself, nor the Hot Sync manager. It's the installer program.

    Once you get Hot Sync Manager to install properly, the iSync Palm conduit should work flawlessly, as many here have mentioned.

    Palm has said that it is working on a fix as we speak. Don't know if Handspring will incorporate that fix into their CDs or on the Online download.
    mrjoec
    www.joecieplinski.com
  9. #29  
    Here's the hotsync problem with OSX, which I have. I had this problem with the T3 and now the T6. it seems to forget that it has ever backed up and repeatedly tries to reinstall everything as if you just had a hard reset. I've read this is cause by using AvantGo to sync wirelessly, which is something I do. I also sync to my PC so maybe that's the cause. Anyway, the solution is to turn off the install conduit as a default. If I sync, then it shows that I have backed up and can go ahead and turn on the install conduit to install something. However, it seems the next time after this it will decide to restore everything again unless I turn the conduit off again. Very annoying and I am sad to see it not fixed on the T600. don't know what's really the cause of it because I never had the problem in OS9.
  10. #30  
    Originally posted by robguz24
    Here's the hotsync problem with OSX, which I have. I had this problem with the T3 and now the T6. it seems to forget that it has ever backed up and repeatedly tries to reinstall everything as if you just had a hard reset. I've read this is cause by using AvantGo to sync wirelessly, which is something I do. I also sync to my PC so maybe that's the cause. Anyway, the solution is to turn off the install conduit as a default. If I sync, then it shows that I have backed up and can go ahead and turn on the install conduit to install something. However, it seems the next time after this it will decide to restore everything again unless I turn the conduit off again. Very annoying and I am sad to see it not fixed on the T600. don't know what's really the cause of it because I never had the problem in OS9.
    Trash the files in the "Palm Updates" folder. This should fix the problem.

    As for installer problem. Log in as "root" and run the installer.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  11. #31  
    I did it successfully on my PB G3 running 10.2.8. I had 9.2.2 on my PB and installed Palm Desktop 4.1 on it. It installed but HotSync would not work. I upgraded to 10.2.8 and it synced first time, fast w/ no problems.
Page 2 of 2 FirstFirst 12

Posting Permissions