Results 1 to 12 of 12
  1.    #1  
    Anyone else using Launcher X and having problems?

    I end up in the perpetual reset after I install it.
    B
    Barrett
  2.    #2  
    I'm having the same problem with directory assistant v 1.43
    when i click the state tab for the pulldown- REset.

    Can anyone else verify that their treo does the same thing.
    Please let me know

    http://home.triad.rr.com/rlwhitt/palm/#da
    Barrett
  3. #3  
    Originally posted by scrumpy
    I'm having the same problem with directory assistant v 1.43
    when i click the state tab for the pulldown- REset.

    Can anyone else verify that their treo does the same thing.
    Please let me know

    http://home.triad.rr.com/rlwhitt/palm/#da
    Previous threads on this topic have lead us to believe that you can not use pqa's on an OS 5 device. Search the forum.
    T750 w/Cingular
    Black Jawbone
  4.    #4  
    DA is not a PQA and does not require web clipping. It is an application.

    I thought the same thing at first however.
    Barrett
  5.    #5  
    BTW - If anyone wants me to try something out on my 600 - within reason- let me know.

    I'm not going to throw it down stairs.
    Barrett
  6. #6  
    Well that's odd cause I've been using DA forever and it requires the web clipping apps to run!
    T750 w/Cingular
    Black Jawbone
  7.    #7  
    You are very correct. It is an app and not a pqa, however it still requires web clipping.

    I smoked way too much crack this morning.

    Thanks for the reply
    Barrett
  8. #8  
    T750 w/Cingular
    Black Jawbone
  9. #9  
    Originally posted by scrumpy
    Anyone else using Launcher X and having problems?

    I end up in the perpetual reset after I install it.
    B
    Not so stable? Not so stable? Sounds to me like it is very stable; crashed. While it does not surprise me that things like launchers and PQAs are proving to be operating system version dependent, I am disappointed. Many of these things are almost necessary to conceal limitations of the Palm OS.

    I have gone through all of this when moving from PalmVx/Omnisky to Treo 270. My 270 is finally both well configured and stable. I am not anxious to go through it again.
  10. #10  
    Originally posted by scrumpy
    Anyone else using Launcher X and having problems?

    I end up in the perpetual reset after I install it.
    B
    Hi, I don't know how much this info will help, but I had the same problem with my Treo 300 when I performed a restore from backup. What I ended up doing was replacing the "saved preferences" that was in my backup file with a copy of "stored preferences" from an earlier backup I made of all my files. I think I just installed the older version and it overwrote what was there. Not sure why the old stored preferences I had behaved differently, but it remedied the problem. Of course, any changes I made to any programs that store info in that file reverted back to the old settings.

    Maybe if you tried reinstalling LauncherX from scratch, you might not have this problem (assuming you didn't do this in the first place). I guess you would have to perform a hard reset, then delete the launcherX files from the backup before you restore from backup.

    I hope this makes sense and helps, but if not, it was only $0.02 worth.
  11. #11  
    Actually, now I can't remember if it was "saved preferences" or "unsaved preferences". Anyway, I think it was the saved ones, but if not, then the unsaved.
  12.    #12  
    thanks baby, ill try it
    Barrett

Posting Permissions