Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    Okay, I have a new T600. And yes, I LOVE THE PHONE. However, most of the software that I had running on the T300, is not working.
    One of the big items is Business Connection. Not only can I not get the client to work, but when I try and log into the BC page through Blazer, it also does not work.
    Let's make a list of software that does not work:

    Business Connection
    Treo300 SMS
    SilverScreen
    Sprint SMS
    PDANet
    VeriChat (no color for some reason)

    When my friend who also purchased a phone, called Sprint, they said that the new version (unknown when it will be released) of Business Connection will accomodate the T600.

    Any body have any ideas on how to fix or restore any of this software so it works on the T600?
  2. #2  
    My understanding is that the new version of Business Connection came with it.
    If God brought you to it He'll bring you thru it!
  3. #3  
    Originally posted by Jaggrey
    My understanding is that the new version of Business Connection came with it.

    It did
  4.    #4  
    The version of BC that came with the phone, is a little icon on the Palm menu. When you click the icon, the phone cycles off and back on, and that is all it does.
  5.    #5  
    Okay, after some leg work today, here is the update on the software.

    June Fabrics - they make PDANet, already has an updated version of PDANet for the Treo 600. Which is great, the only downside is that you will have to buy the new version.

    PDA Apps - they make Treo300SMS, as well as a few other things. I emailed them, and their reply was that they have a version of SMS for the Treo 600, but they are not sure if they are going to release it yet. Due to the fact that Sprint has said they are going to have a native SMS program for the Treo 600.

    Also, the JavaScript that was supposed to be working on Blazer does not work

  6. #6  
    Have you tried other javascript browsers like Palmscape?
  7. #7  
    Sprint claims their SMS client will be ready in November. I cant get the browser sms to work at all though. Says its down for maintenance.

    Ive heard that before.
  8. #8  
    I am having the same issue with the Business Connection software. Click on the Icon and the phone turns off and back on?? Did you folks say you had a fix for this?
  9.    #9  
    No, I haven't tried Palmscape. Do you know where I could get it?

    If you have a T600, go to the "Favorites" menu, then go to the "Business Connection". That will popup a thing prompting you to download the new version.
    Once you click the download button, it sends you to a page that explains to you that BC for the T600 does not work right now. And it will give you a field to fill in to be notified when BC is up and running for the T600.

    So, the long and short of it is simple. BC does not work for the T600, and they are not giving a date when it will work. Same with the SMS. When you try and send a message, it just says that SMS is not working right now, and will be working "soon".

    When I have a few hours to burn, I am going to attempt to call Sprint TechSupport. I have serious doubts that they can actually tell me anything that the people here don't already know, but I am an optimist, and I am going to try.

    Any one have any idea on this software? Like RechEcho, or anything like that? I can't even get that to work on this new phone.

    Thanks.
  10. #10  
    When I go to favorites and hit business connection, it stops and restarts. Sounds like you at least get the point where it tries to download something. This is a big let-down. I bought this to replace my Blackberry for access to my corporate email. I guess I can do that.
  11. #11  
    Those who get resets when clicking the "Get BC" icon or "Biz Conn" from favorites - did you have Business Connection running on a Treo 300 and just hot-sync your same data onto your new 600?

    If so, this is the cause. Delete the BC client on your Palm, and then click the icon. You'll get the link saying it isn't ready yet.

    The current BC client isn't OS5 compatible which is the problem, you have the old app running which got restored from your backup.
  12. #12  
    I've never had a Treo 300. I'm online with Sprint Tech support and they are working me through the issue. So far I have learned that the version of Business Connection on the CD that ships with the phone is older than the version that is already on the phone. Not sure how you would get around putting the old version on since you have to install the cd and it didn't look like you had an option to pick which sw you wanted to go on the device. Anyway, they had me reset the device (Power button and reset on the back). After that was completed, I was able to get to the Download New Version sceen. After clicking on it - got the message that it wasn't available for the 600. At this point Tech support is trying to figure out how to get me version 6.0. I assume 6.0 fixes this and is probably the version that should be on the download. I'll keep you posted since I'm on hold at the moment.
  13. #13  
    Originally posted by vickyfranklin
    Also, the JavaScript that was supposed to be working on Blazer does not work
    What? No javascript???

    I hope this is not true, as it would definitely make me decide against buying this device.

    Can anyone else confirm this?
  14.    #14  
    Originally posted by jt2229
    I've never had a Treo 300. I'm online with Sprint Tech support and they are working me through the issue. So far I have learned that the version of Business Connection on the CD that ships with the phone is older than the version that is already on the phone. Not sure how you would get around putting the old version on since you have to install the cd and it didn't look like you had an option to pick which sw you wanted to go on the device. Anyway, they had me reset the device (Power button and reset on the back). After that was completed, I was able to get to the Download New Version sceen. After clicking on it - got the message that it wasn't available for the 600. At this point Tech support is trying to figure out how to get me version 6.0. I assume 6.0 fixes this and is probably the version that should be on the download. I'll keep you posted since I'm on hold at the moment.
    The Sprint website itself says that BC for the T600 will not work, and they have not released a version that will work.
    So, sorry they put you on hold.
    As far as the JavaScript issue, I cannot get it to work with Blazer, period. I cannot find any other browser that the T600 will accept, so maybe another browser will work?
  15. #15  
    This:

    -- http://www.cisdept.csupomona.edu/hwa...ipt/clock.html

    is a JavaScript page and this:

    -- http://www.sodaplay.com/constructor/...splay+BigAtlas

    is a Java page.

    Try each on your device to determine if JavaScript or Java work.

    JavaScript for SURE is not the same thing as Java.
  16.    #16  
    Originally posted by SeldomVisitor
    This:

    -- http://www.cisdept.csupomona.edu/hwa...ipt/clock.html

    is a JavaScript page and this:

    -- http://www.sodaplay.com/constructor/...splay+BigAtlas

    is a Java page.

    Try each on your device to determine if JavaScript or Java work.

    JavaScript for SURE is not the same thing as Java.

    Neither page works on Blazer.
  17. #17  
    Originally posted by SeldomVisitor
    This:

    -- http://www.cisdept.csupomona.edu/hwa...ipt/clock.html

    is a JavaScript page and this:

    -- http://www.sodaplay.com/constructor/...splay+BigAtlas

    is a Java page.

    Try each on your device to determine if JavaScript or Java work.

    JavaScript for SURE is not the same thing as Java.
    Neither of those links work on my Treo 600...
  18. #18  
    There is a general Software Disussion for the Treo 600 located on this thread that include both compatable and inconpatable software. I will be quoting some of your test there.
  19. #19  
    That means for sure that Javascript does not work on the TREO 600 Blazer and probably means that Java does not as well (however, that "Java" page may USE JavaScript for some of its functionality so that would break FIRST).

    According to this:

    -- http://support.handspring.com/esuppo...sType=RESEARCH

    Blazer is supposed to "support" Javascript thus something is ... ahem ... ahead of its time.
  20. #20  
    Originally posted by SeldomVisitor
    This:

    -- http://www.cisdept.csupomona.edu/hwa...ipt/clock.html

    is a JavaScript page and this:

    -- http://www.sodaplay.com/constructor/...splay+BigAtlas

    is a Java page.

    Try each on your device to determine if JavaScript or Java work.

    JavaScript for SURE is not the same thing as Java.
    Actually, the javascript page works, just the link above doesn't (on the T600). The link above is being "compressed" and blazer doesn't recognize the compression. The javascript link that works is:
    "http://www.cisdept.csupomona.edu/hwang/javascript/clock.html"

    (I had to put quotes around the link to keep it from compressing)
Page 1 of 2 12 LastLast

Posting Permissions