Results 1 to 5 of 5
  1.    #1  
    Your experience on this one is appreciated: I have had quite a few cases of RBOD (red blink of death), GBOD (green blink of death), and turbo drain. My Treo 300 has all the latest updates, which did not solve the problem. Recently however I decided to disable the "Enable Digital Roaming" option in the Call Preferences menu (under Phone, Options). I don't use roaming anyway. It has been one week since and I never got any RBOD or turbo drain afterwards. The connection keeps going in and out when I am inside buildings, but it always returns when the signal is strong enough. Any similar experience?
    Last edited by palbuquerque; 09/30/2003 at 05:57 PM.
  2. #2  
    The only problem I have had with my 300 is when it loses a signal (eg, inside a building )and then keep searching but cant find it right away. If it doesnt pick up the signal quickly it will drain rather fast and continue to search even when (the dreaded RB) there really is a signal, it just cant seem to pick it upand the only way to get it working again is to do a soft reset. After that, it picks up the singal fine.

    I have not done any of the upgrades, because, other than this occasional problem, I have had no problems with the phone and have gotten good battery life
  3. #3  
    Originally posted by palbuquerque
    Your experience on this one is appreciated: I have had quite a few cases of RBOD (red blink of death), GBOD (green blink of death), and turbo drain. My Treo 300 has all the latest updates, which did not solve the problem. Recently however I decided to disable the "Enable Digital Roaming" option in the Call Preferences menu (under Phone, Options). I don't use roaming anyway. It has been one week since and I never got any RBOD or turbo drain afterwards. The connection keeps going in and out when I am inside buildings, but it always returns when the signal is strong enough. Any similar experience?
    Naw... I've had that feature disabled for a long time and still suffer the RBOD if in a non-coverage area for over 30 minutes or so.
  4.    #4  
    Another week has passed, and no more RBOD problems. I start to really believe that, in my case at least, digital roaming enabled was the cause of RBOD.
  5.    #5  
    Well... I finally had another case of RBOD today, after two weeks. For sure, digital roaming is not the cause.

Posting Permissions