Page 1 of 3 123 LastLast
Results 1 to 20 of 56
  1.    #1  
    Hi, I plan on buying a Treo 600, hence the screen name! and I was just wondering, are there any Treo 600 Emulators available as of now? And if there are could you please post a link? Thanks!
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  2. #2  
    Originally posted by SprintTreo600
    Hi, I plan on buying a Treo 600, hence the screen name! and I was just wondering, are there any Treo 600 Emulators available as of now? And if there are could you please post a link? Thanks!
    go to handsprings site, and sign up as a developer. drill around, and find the simulator.. you can even have it use youor local IP stack as "the web" it's TRULY cool that I am playing with the phone before I really can
  3.    #3  
    Thanks a lot!
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  4. #4  
    Originally posted by SprintTreo600
    are there any Treo 600 Emulators available as of now? And if there are could you please post a link?
    Here you go: Treo 600 Simulator on Handspring Developer site

    Look for the Key Software Development Tools link after login in (you'll need to register first, of course, but that's fast and free), and then click the Treo 600 Palm OS Simulator paragraph which includes the link to the simulators page.
  5. #5  
    ok, I'm an *****. I can't seem to get the emulator to connect through my local network. I tried editing the network connections to connect through a PC but I must be barking up the wrong tree or missing a step. Can anyone point me in the right direction?
  6. #6  
    Have you selected the "Redirect NetLib Calls to Host TCP/IP" option on the Settings/Communications menu?
  7. #7  
    Aha! thank you. I was completely barking up the wrong tree. Didn't think to see if the emulator had settings for itself. Duh. Anyways, thanks again.
  8. #8  
    Glad I could help. I've been using the emulator for about a month now, trying to fend off the worst of the Treo 600 cravings!
  9. #9  
    I know how you feel, having not used a Treo, I'm surfing all kinds of sites, playing with all kinds of things... it's ALMOST spoiling my fun. It just means the DAY I get it, I'm gonna be busy adding favorites
  10. #10  
    I downloaded the simulater, but cant seem to get it to work. it cant run the rom.

    what am i missing?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  11. #11  
    I've never used a Treo myself - I've have, dare I admit it, a Visor Deluxe for about 4 years. For the whole of that time I have used POSE (Palm OS Emulator) for trying software before installing it on the actual device, and also for testing my own software - I tinker a bit with CodeWarrior for my own amusement.
  12. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #12  
    I was using the emulator today. Blazer let me log into Hotmail!! WOO!

    It was neat how it had a "wide" mode for the web page so it doesn't scrunch it down.
  13. #13  
    Originally posted by Felipe
    I downloaded the simulater, but cant seem to get it to work. it cant run the rom.

    what am i missing?
    I find that about 1 time in 4 the emulator crashes when the ROM is used. If it occurs for me, I have always found that starting the emulator again solves the problem. Note, however, that sometimes when it exits or crashes, the emulator leaves a copy of PalmSim.exe running, which can interfere not only with future attempts to run PalmSim, but also with certain DDE/OLE operations - use the task manager to check/kill any such instances.

    I also find that dragging and dropping the ROM on PalmSim.exe in explorer is the most reliable way of starting the emulator.
  14. #14  
    Originally posted by njchris
    I was using the emulator today. Blazer let me log into Hotmail!! WOO!

    It was neat how it had a "wide" mode for the web page so it doesn't scrunch it down.
    I enjoyed using Blazer on the emulator, but found to my horror that one of the websites that I visited which I couldn't use properly was the treocentral discussion board itself - some problem with the redrawing of the background causing text to be drawn on top of text. Switching briefly between the favourites and the browser redraws the display properly, but another scroll leads to the same problem.

    I have also had problems with some websites which fill in pulldown lists based on previous selections. It is almost as if Blazer takes the initial, empty description of the control as final, and does not update it. This results in empty lists. It may have something to do with the caching, which can also result in pages not working properly between viewings.

    I have only been using Blazer under the emulators for a few days now, so may find a way around these problems later. It is also possible that the one supplied with the emulator (which is not actually labelled Blazer anywhere that I can see) is only a prototype, and these problems will be solved on the Treo 600 itself.
  15. #15  
    I am testing this Blazer simulator on my computer using a 56K and it is really fast!! I seriously doubt is going to be this fast, is it? I thought the pages of places I visited rendered nicely much better than the previous versions.
    Maybe because am using my 1.6Gh AMD Plus 512MB in memory :-) I hope not!
    But isnít a simulators job to simulate to the real thing? Cause if this is real than Man ohhh Man!!!
    Spain will someday win the World Cup!!!
  16. #16  
    Originally posted by kmwmtd


    I find that about 1 time in 4 the emulator crashes when the ROM is used. If it occurs for me, I have always found that starting the emulator again solves the problem. Note, however, that sometimes when it exits or crashes, the emulator leaves a copy of PalmSim.exe running, which can interfere not only with future attempts to run PalmSim, but also with certain DDE/OLE operations - use the task manager to check/kill any such instances.

    I also find that dragging and dropping the ROM on PalmSim.exe in explorer is the most reliable way of starting the emulator.
    I tried the draging of Simulator.CrowGsmRelMlML.rom onto the palmsim.exe. same results.:-(
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  17. #17  
    Exactly what error are you getting?
  18. #18  
    Originally posted by kmwmtd
    Exactly what error are you getting?
    ---------------------------
    The simulator failed to initialize
    ---------------------------
    The D:\hold\handspring\Sim_HS_Generic\Simulator.CrowGsmRelMlML.rom ROM file
    could not be loaded to address 0x60000000, and no suitable ROM relocation file is available.

    The simulation will now terminate.
    ---------------------------
    OK
    ---------------------------


    this happens on two machines.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  19.    #19  
    Yeah i keep gettin that when I try loading the GSM version too....but the CDMA Radio works fine....I've already got some apps that I will use on my 600!
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  20. #20  
    Has anyone succesfully gotten the GSM version of the emulator to work?

    I'm getting the same error as Filipe when trying the run the GSM version.
Page 1 of 3 123 LastLast

Posting Permissions