Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1. Crashless's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #41  
    It won't work on either of my w2k machines, but it does on Win XP. Probably the difference in how they deal with memory.

    Try a winxp machine, if none available, don't worry, having the emmulator only feeds the adiction. You'll be a more normal human being without it. I had to delete it as I just clicked around for hours on end.
  2. #42  
    Originally posted by Crashless
    It won't work on either of my w2k machines, but it does on Win XP. Probably the difference in how they deal with memory.

    Try a winxp machine, if none available, don't worry, having the emmulator only feeds the adiction. You'll be a more normal human being without it. I had to delete it as I just clicked around for hours on end.
    LOL!
    Yeah, you should see me, I look like a strung out junkie who hasn't had a fix in a couple of days.

    I'll go ahead and give the simulator a try on WinXP.

    Thanks again for all of your tips folks!
  3. #43  
    OK, got the CDMA version to work, in fact quite well! Now, I'm worried I'm seeing better resolution than I should! I used the browser to tap into my Yahoo photo album. The pics looked GREAT! Am I just seeing the native resolution of my home computer screen, or is this what I can expect from the Treo?
    Seriously, some pictures are looking very good indeed - it's the resolution of my monitor, right?
  4. #44  
    I'm using the 600 simulator on win98SE and it's working fine. I've been testing a couple of websites and it seems to load pretty fast. I'm able to login to my bank and do online banking. I couldn't do that with the 300.
    I still can't login to SprintPCS to check my account. I would love to be able to login to SprintPCS via the treo and check how many minutes I've used. I don't understand why Sprint makes it so difficult to access this information.

    Also, how do you press the center button on the simulator? I can't get past the keygaurd without pressing the center button.
  5. #45  
    Originally posted by zosomagnus
    I'm using the 600 simulator on win98SE and it's working fine. I've been testing a couple of websites and it seems to load pretty fast. I'm able to login to my bank and do online banking. I couldn't do that with the 300.
    I still can't login to SprintPCS to check my account. I would love to be able to login to SprintPCS via the treo and check how many minutes I've used. I don't understand why Sprint makes it so difficult to access this information.

    Also, how do you press the center button on the simulator? I can't get past the keygaurd without pressing the center button.
    Try the 'home' button.
  6. #46  
    Originally posted by zosomagnus
    Also, how do you press the center button on the simulator? I can't get past the keygaurd without pressing the center button.
    I had the same problem - it's hidden in the file called Treo600Simulator_history.txt:

    To simulate the 5-way keys, you need to use your
    Desktop numeric keypad with numlock *OFF*
    the arrows correspond to the 5-way arrow and the
    "5" key corresponds to the center button.
  7. #47  
    Originally posted by zosomagnus
    I'm using the 600 simulator on win98SE and it's working fine. I've been testing a couple of websites and it seems to load pretty fast. I'm able to login to my bank and do online banking. I couldn't do that with the 300.
    I still can't login to SprintPCS to check my account. I would love to be able to login to SprintPCS via the treo and check how many minutes I've used. I don't understand why Sprint makes it so difficult to access this information.

    Also, how do you press the center button on the simulator? I can't get past the keygaurd without pressing the center button.
    Look in the file named "Treo600Simulator_History.txt". It explains which keyboard keys to use to simulate the 5-way switch.

    "To simulate the 5-way keys, you need to use your
    Desktop numeric keypad with numlock *OFF*
    the arrows correspond to the 5-way arrow and the
    "5" key corresponds to the center button"

    Hope this helps.
  8. #48  
    Originally posted by grim02


    I had the same problem - it's hidden in the file called Treo600Simulator_history.txt:

    grim02, you're just too quick for me!
  9. #49  
    Originally posted by zosomagnus
    Also, how do you press the center button on the simulator? I can't get past the keygaurd without pressing the center button.
    The letter C is the center button.
  10. #50  
    Thanks all. That worked. Numlock off and the 5 key on the numeric keypad.


    Did anyone else have any success getting into the Sprint Vision site on the simulator? The bookmark is there, but it doesn't seem to work. I can't login to the sprintpcs site either.
  11. #51  
    I don't know about anyone else, but it woked fine on my Win 2K machine once I started dragging the files onto the exe.
    "Matters of great concern should be taken lightly, matters of small concern should be taken seriously."
    -ancient chinese adage
  12. #52  
    Thanks again for your help people.
    I got the GSM emulator to work!
  13. #53  
    For anyone still having trouble (which I had lots of) just go to handspring.com, click Developers, login or register, go to Key Software Development Tools, then Treo 600 Palm OS Simulator. To make it work, you have to have the POSE which is apparently the Emulator. Go to http://www.palmos.com/dev/tech/tools/emulator/ and download the Emulator Application 3.5 for . . .

    I ended up downloading about 6 different things before I finally stumbled onto the solution. Couldn't have figured it out without the posts and trial/error.

    I have no idea what the difference is between a simulator and emulator but it seems to work.

    Will my patience hold out until next month?

    Hope this helps.
  14. #54  
    Ok, now that everything is "palmone" and not Handspring, is there still a simulator available for the T600? I can't find it on the palmone or palmos sites. Even signed up for the developer program and downloaded half the emulator/simulator things and still can't find one that looks and feels like the T600 on the screen.

    Thanks for your help!
  15. #55  
    check here: http://pluggedin.palmone.com/regac/p...n/auth/TreoDev and you'll find all the Treo 600 simulators (Sprint, AT&T, Cingular, Orange, CROW...) in debug and release versions...
  16. #56  
    Ahh, you have to get "plugged in"... got it. Thanks for the help!!
Page 3 of 3 FirstFirst 123

Posting Permissions