Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56
  1. #21  
    I have the same problem as Felipe and stephman:

    I have this problem with both the GSM and CDMA simulators

    ---------------------------
    The simulator failed to initialize
    ---------------------------
    The D:\hold\handspring\Sim_HS_Generic\Simulator.CrowGsmRelMlML.rom ROM file
    could not be loaded to address 0x60000000, and no suitable ROM relocation file is available.

    The simulation will now terminate.
    ---------------------------
    OK
    ---------------------------
    ANYBODY HAVE A SOLUTION TO THIS?
    Last edited by WeeBitObsessed; 09/21/2003 at 01:29 AM.
  2. #22  
    its Felipe.

    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #23  
    Originally posted by Felipe
    its Felipe.

    Sorry for the incorrect spelling bro

    I know I hate when people mispronounce my real name.
  4. #24  
    I have been using the simulator for a few days and I love it! The e-mail client is great, but Blazer seems to have some problems. Also, whenever I make a change to the setting the screen goes blank and I must restart it. For those of you that are having trouble try dragging the rom file onto the emulator.
    "Matters of great concern should be taken lightly, matters of small concern should be taken seriously."
    -ancient chinese adage
  5. #25  
    I tried the simulator briefly.... It has the Graffiti pads- wasn't this to be phased out for OS 5, or did I download the wrong program?

    Also, the pictures are awfully pixelly.......
  6.    #26  
    theres supposed to be graffiti but i am not sure why. as for the pixels right click select display, select magnifcattion and select 1 to 1....its real small but its better with the pixels.
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  7. #27  
    the sprint version is working.

    can u change the skin to something that looks like the 600?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  8.    #28  
    i dunno....but that would be nice!
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  9. #29  
    Originally posted by kmwmtd
    Have you selected the "Redirect NetLib Calls to Host TCP/IP" option on the Settings/Communications menu?
    i cant find this?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  10.    #30  
    Open up the CDMA emulator andclick settings and click GSM Radio. Theres your GSM Treo 600 with graffiti
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  11. #31  
    Originally posted by Felipe


    i cant find this?
    Felipe,

    Run the emulator up, and then right click on it. A context menu will appear with a Settings menu.
  12. #32  
    Originally posted by stephman
    Has anyone succesfully gotten the GSM version of the emulator to work?

    I'm getting the same error as Filipe when trying the run the GSM version.
    I'm running the GSM version, and I get the error reported by Felipe about 1 time in 4, but when I do get it, a second attempt to run the emulator with the ROM always works.
  13. #33  
    I download the site for the emulator but I seem to be getting the treo 300 emulator not the 600. Is this correct? I downloaded and unzipped the 600simulator.
  14. #34  
    OK, got the CDMA version to work, in fact quite well! Now, I'm worried I'm seeing better resolution than I should! I used the browser to tap into my Yahoo photo album. The pics looked GREAT! Am I just seeing the native resolution of my home computer screen, or is this what I can expect from the Treo?
  15. #35  
    This is getting alittle frustrating.

    I've tried the GSM and the CDMA version of the simulator. I've been unsuccesful in getting either of them to work.

    I've tried dragging the rom file onto the palmsim.exe multiple times.

    Any other tips out there for getting the GSM or CDMA T600 sim to work?

    Thanks for all of the previous tips!...and hopefully future tips.

    btw. I'm trying this on a Win2k machine at work with latest SP.
    Should I attempt this at home on my WinXP machine?
  16. #36  
    What does it do when you try this? Does it activate at all or just crash and burn? Have you made sure with Task Manager that there are not multiple copies running? FWIW, I am running it on WinXP.
  17. #37  
    Originally posted by Dalai Lama
    What does it do when you try this? Does it activate at all or just crash and burn? Have you made sure with Task Manager that there are not multiple copies running? FWIW, I am running it on WinXP.
    Same error msg Felipe was getting on page 2....

    ---------------------------
    The simulator failed to initialize
    ---------------------------
    The D:\hold\handspring\Sim_HS_Generic\Simulator.CrowGsmRelMlML.rom ROM file
    could not be loaded to address 0x60000000, and no suitable ROM relocation file is available.

    The simulation will now terminate.
    -----------------------------------------------------------------

    I'll give it a try when I get home on my WinXP machine.
  18. #38  
    It would be worth trying it on a Win XP machine - that is what I am using, and it works perfectly (well, 75% of the time). I haven't tried it on any other OS.
  19. #39  
    Originally posted by stephman


    Same error msg Felipe was getting on page 2....

    ---------------------------
    The simulator failed to initialize
    ---------------------------
    The D:\hold\handspring\Sim_HS_Generic\Simulator.CrowGsmRelMlML.rom ROM file
    could not be loaded to address 0x60000000, and no suitable ROM relocation file is available.

    The simulation will now terminate.
    -----------------------------------------------------------------

    I'll give it a try when I get home on my WinXP machine.
    I get this error when I try the GSM version and far less frequently with the Sprint version, go figure.

    I had much better luck running the GSM version when I closed all apps before running it.
  20.    #40  
    is there a linux version available? i am running mandrake 2.1 or something...cant remember on the top of my head...just installed it and I'm on my treo now so there's no way of finding out....and will PalmVNC work on mandrake?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions