Results 1 to 6 of 6
  1.    #1  
    Can anyone help me. I downloaded the new Snapper mail 1.8 demo as it looks really cool. However when I setup my treo 270 (have Tmobile as internet service provider on phone) to access my home email through comcast.net I just get error message.

    Went to snapper support they said to talk to comcast. Went to comcast and they said they did not think this was possible after they had me reset the POP3 and SMTP setting with SSL. Really want to be able to get my email on my Treo but do not want to have to get a seperate email address to do it. Can anyone help?

    Steve
  2. #2  
    I'm using SM standard edition and here are my
    settings:
    Server:
    Incoming Mail:
    POP3 Server: mail.comcast.net
    Username:<user name only>
    Password:<password>
    Outgoing Mail:
    SMTP Server: smtp.comcast.net
    Username:<username only>
    Password:<password>
    More:
    POP3 settings:
    Use Port: 110
    no check mark in "APOP"
    SMTP Settings:
    Use Port: 25
    No check mark in "POP before send"
    T750 w/Cingular
    Black Jawbone
  3.    #3  
    That is exactly how mine is set up, but everytime I try to send or get an email I get a error that states "the send or recieve did not complete successfully" and when I look at the error log it states "timeout Failed to connect to smtp.comcast.net"

    Not sure what to do?
  4. #4  
    try myemail.t-mobile.com as your smtp server.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5.    #5  


    They for the help guys. The comcast settings I was originally using were correct. For some reason I had to go to Blazer and clear the cache and clear the cookies and then do a soft reset......now everything is working beautifully!!

    Steve
  6. #6  
    weird, i can't seem to use smtp.comcast instead i used tmobile and it works

Posting Permissions