Results 1 to 3 of 3
  1.    #1  
    I have a problem with Snapper Mail.

    I send a vCal appointment via email from Outlook to Snapper Mail.

    When I open the attachment with Snapper Mail, it correctly identifies datebook plus as the application to receive the vCal appointment.

    Unfortunatly, the time is 5 or 6 hours ahead of the actual appointment.

    This may be a problem with the Treo knowing and trying to correct for time zone.

    Does anyone have any experience with this and how to correct it?
  2. #2  
    Hi,

    go to Snapper Options/Preferences and check timezone settings.

    Hope it helps.

    Regards,

    Vitaliy
  3.    #3  
    Originally posted by Vorozhbyt
    Hi,

    go to Snapper Options/Preferences and check timezone settings.

    Hope it helps.

    Regards,

    Vitaliy
    At least with the Snapper Demo, setting the time zone did not help.

    I looked at the data in the VCal, and the times are all listed as "zulu", so the receiving Calendar Client must accept the appointment as "GMT" and then convert it to local time.

    Datebook + in the TREO does not have a setting that I have found to adjust the appointment to local time... no time zone setting.

    The problem is with Datebook +.

    Has anyone used the full versions of Datebook + 5 or Action Names with vCal and had the time adjusted correctly?

    Note that Outlook and the Palm Desktop correctly adjusts the vCal appointment. Has anyone using a Treo been able to sync the Calendar ... ie: HotSync via the GRPS connection of the 270?

    Has anyone been able to sync via GRPS to Yahoo?

    Thanks

Posting Permissions