Results 1 to 3 of 3
  1.    #1  
    Hello
    After using my Treo is a different time zone it has come to my attention that the Treo does not automatically sync the clock with PCS (my old phone did). Is there a setting for this? Thanks
    Click for Free iPod Nano or better. - really works!
  2. #2  
    Preferences app, General, Tap the time, check "automatic network time." Done.
  3.    #3  
    Thank you very much...
    Click for Free iPod Nano or better. - really works!

Posting Permissions