Results 1 to 14 of 14
  1. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #1  
    Since the update, every time I try to use the Directory Assistant prgram, I get a Fatal Error just about the time it is trying to return a search result. Can anyone confirm if DA has worked for them since they upgraded?

    Thanks
  2. #2  
    I believe you have to reinstall DA. There's a post about this if you search for it.
  3. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #3  
    Yep. Deleted and reinstalled only about 5 times now. Can anyone confirm if they can use DA with the new firmware?

    Thanks
  4. #4  
    I do, works fine. Can't tell you much more. Did the reinstall, everything worked.
  5. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #5  
    You have to reinstall the web clipping files. I don't remember the url, but if you do a search you should be able to find it.
  6. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #6  
    Yep. did that as well with no difference. Fatal Error every time. I have deleted all of the webclipping and da files and loaded fresh. Still no luck.
  7. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #7  
    Hmmm.... have you tried resetting the proxy?
  8. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #8  
    Sure did. I think DA is working and connecting, etc.. right up to the point where it displays results and then I get the fatal.
  9. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #9  
    OK, now this is interesting. If I try a different search, it works fine. However, if I do a business search with exact these parameters, I get a fatal every time:

    Business Name

    heritage

    City

    kansas city

    State

    Missouri

    Can someone else try this specific search to see if this generates a crash?

    Thanks!
  10. #10  
    Can someone point me to the particular directory assistance PQA that you're talking about?

    Thanks!
  11. #11  
    I did the "heritage" search and got the fatal reset as well. I've found that happens with other searches as well when there's a space between words (like kansas city). I don't know. Maybe just a coincidence, but it's definitely not just you. Try putting in a zip code for the city and see what happens.
  12. #12  
    Just now went to do a routine search and it started, then the fatal reset. It worked before the new patch.

    I followed directions to the letter with more than recommended space free.

    What gives? I've also seen the fatal reset while using Blazer too. I'd like to see how many others have this problem. Bet there is a bunch.

    Such is the life of living on the Treo edge. Maybe we can figure this out.
  13. jschaff's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #13  
    You have to use FileZ to delete the old clipping files and reinstall the new ones from www.golddave.com. Use the clipping files for System 3.5.2 NOT 4.1
    Jeff Schaffer
    jschaffer@usa.net
  14. #14  
    Originally posted by Jazzer
    OK, now this is interesting. If I try a different search, it works fine. However, if I do a business search with exact these parameters, I get a fatal every time:

    Business Name

    heritage

    City

    kansas city

    State

    Missouri

    Can someone else try this specific search to see if this generates a crash?

    Thanks!
    Jazzer,
    My Treo 300 has the latest firmware 1.21 and I have DA ver 1.42
    I just tried your search terms and got the fatal alert also. What's weird is that after reset and opening DA search, "kansas" became "kansis". I tried re-entering "kansas" a few times and got the fatal alert again with the spelling change.

    I then tried "kansascity" without the space and didn't get the fatal alert but got the "unexpected problem with results response"

    I then did a search for Sprint in CT (no city entered) and got a bunch of hits.

    I wonder if the author of DA is aware of this weird problem?

Posting Permissions