Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    I had this posted on another part of this discussion group, but thought perhaps I had seen the earlier thread here. So just in case someone else sees it and can help me out.

    Thanks

    I have been following the thread regarding remote access using Hotsync on my Treo 300. I have input all of the setting and am still unable to get it to work. I continually get an error: connection between your handheld computer and the desktop could not be established. Please check your setup and try again.

    I also set up my SMC Firewall to open ports 14237 and 14238 for TCP and UDP. I used the IP address of my Cable Modem. I used the computer name that I see in Control Panel-System under Registered to: xxxxxxxxxxxx
    I have tried this several times and still cannot figure out what I am doing wrong.

    Thanks
    Irv
  2. #2  
    Originally posted by ishiffrin
    I had this posted on another part of this discussion group, but thought perhaps I had seen the earlier thread here. So just in case someone else sees it and can help me out.

    Thanks

    I have been following the thread regarding remote access using Hotsync on my Treo 300. I have input all of the setting and am still unable to get it to work. I continually get an error: connection between your handheld computer and the desktop could not be established. Please check your setup and try again.

    I also set up my SMC Firewall to open ports 14237 and 14238 for TCP and UDP. I used the IP address of my Cable Modem. I used the computer name that I see in Control Panel-System under Registered to: xxxxxxxxxxxx
    I have tried this several times and still cannot figure out what I am doing wrong.

    Thanks
    Irv
    Are you using a router?
  3.    #3  
    thanks for your reply. Yes, I have a router following the SMC firewall.

    Irv
  4. #4  
    Originally posted by ishiffrin
    thanks for your reply. Yes, I have a router following the SMC firewall.

    Irv
    Is your router set to forward those ports to your computer?
  5.    #5  
    Yes, I believe so. Look at my original post re Ports 14237 & 14238 being set in the SMC Barricade Router for TCB and UDP. I have those ports open to the specific port (50) of my desktop computer that has the sync software.

    Irv
  6. #6  
    Originally posted by ishiffrin
    Yes, I believe so. Look at my original post re Ports 14237 & 14238 being set in the SMC Barricade Router for TCB and UDP. I have those ports open to the specific port (50) of my desktop computer that has the sync software.

    Irv
    The first thing I would try is disconnecting the routers and hooking your computer right into the modem. If it works like that, then you've got a problem with your router and the settings for directing connections to your computer.
  7.    #7  
    I have tried for the last 2 days and still cannot connect. I plugged my desktop directly into the cable modem as you suggested. I still cannot connect. I have followed the instructions to the letter. Oh well. Thanks for your suggestions
    Irv
  8. #8  
    Did you set the PRIMARY PC NAME to "!!" ?

    Bob
  9. #9  
    Originally posted by RWEckhoff
    Did you set the PRIMARY PC NAME to "!!" ?

    Bob
    Using !! always caused me a problem with not recognizing the username. I changed it to what my computer's name is. That never affected whether I could connect or not so I doubt that's the problem.
  10.    #10  
    I wish to thank all of you for the suggestions, but I am still unable to connect. I have connected my desktop direct to the cable modem, and also turned off "black ice". I followed the instructions that were posted about a week ago by Shimatani Hiro, set hot sync to exactly what was suggested to me.
    When I connected my desktop to the cable modem, my IP address showed up correctly using "IPCONFIG". In my Treo, I set the name to "Desktop", the IP to what IPCONFIG shows it to be. Still ng. I had a problem with my Treo last week, so brought it back to Spring and I got a new one. This simple setup has me totally frustrated. Guess it wasn't meant to be.
  11. #11  
    Originally posted by ishiffrin
    I wish to thank all of you for the suggestions, but I am still unable to connect. I have connected my desktop direct to the cable modem, and also turned off "black ice". I followed the instructions that were posted about a week ago by Shimatani Hiro, set hot sync to exactly what was suggested to me.
    When I connected my desktop to the cable modem, my IP address showed up correctly using "IPCONFIG". In my Treo, I set the name to "Desktop", the IP to what IPCONFIG shows it to be. Still ng. I had a problem with my Treo last week, so brought it back to Spring and I got a new one. This simple setup has me totally frustrated. Guess it wasn't meant to be.
    You said you used the IP address from IPCONFIG. Are you aware that if you use a router, IPCONFIG will show the computer's INTERNAL IP address assigned by the router and not the EXTERNAL IP address which is assigned by your ISP and what the Treo needs to connect?
  12.    #12  
    Tahanks for your comments. What I did the last time I tried all of this is to plug my desktop directly into the cable modem. No router or switch in the setup.
    But you just got my rusty brain cranking--- how do I find out the IP address from my cable modem--maybe that is why this barebones approach is not working?
  13. #13  
    Originally posted by ishiffrin
    Tahanks for your comments. What I did the last time I tried all of this is to plug my desktop directly into the cable modem. No router or switch in the setup.
    But you just got my rusty brain cranking--- how do I find out the IP address from my cable modem--maybe that is why this barebones approach is not working?
    First thing's first, if the IP address starts with 192.168 then it's your internal IP. If you know how to navigate through the pages, settings, and menus in your router, it will tell you. If not, disconnect your router and go right through the modem. THEN run IPCONFIG. That will be your external IP. That should be the IP you enter into your Treo along with whatever port you have forwarded to your specific computer.
  14.    #14  
    Still ng. I went direct to the cable modem. I also had gone to the setup page on my SMC Router- went to status and saw and did u se the WAN IP address. still NG. I have no ports to open or forward since I am direct from my desktop to the cable modem.

    I know how to open ports on my smc, but what does "Port Forwarding" mean
  15. #15  
    Originally posted by ishiffrin
    Still ng. I went direct to the cable modem. I also had gone to the setup page on my SMC Router- went to status and saw and did u se the WAN IP address. still NG. I have no ports to open or forward since I am direct from my desktop to the cable modem.

    I know how to open ports on my smc, but what does "Port Forwarding" mean
    I'll give you an example based on the way mine is set up. Say my external IP address is 123.456.123.456. That goes to the router and assigns internal IP's to each computer. The one for mine is 192.168.0.100, my brother's is 192.168.0.101, etc. This is often a default for many routers, mine happens to be a D-Link. On the Treo, the IP I tell it to use is my external plus a port, I believe it uses 5900 by defualt, so it looks like 123.456.123.456:5900. In the router I assign port 5900 to go to my computer, 192.168.0.100. So if anything tries to connect using that port, whether it's a Treo or an FTP pogram or whatever will get routed to MY computer. If you disconnect the router and go stright through your modem, there shouldn't be an issue involving the port because unless you have one blocked, they would all go to the one computer. But with the router, you have to make sure you have everything set up like I described.
  16.    #16  
    i tried everything you suggested. I obtained my ISP's address directly through my SMC Router using a status menu.

    I have set (in SMC) ports 14237 and 14238.

    I, if I read your latest message ok, entered my external IP address 123.456.123.456 followed by the port # 14237, so on my treo it is entered as: 123.456.123.456:14238. I think I might have read this part wrong in your last message. However, I did enter the external IP on the treo and did try it with and without the port entry.
  17. #17  
    Originally posted by ishiffrin
    i tried everything you suggested. I obtained my ISP's address directly through my SMC Router using a status menu.

    I have set (in SMC) ports 14237 and 14238.

    I, if I read your latest message ok, entered my external IP address 123.456.123.456 followed by the port # 14237, so on my treo it is entered as: 123.456.123.456:14238. I think I might have read this part wrong in your last message. However, I did enter the external IP on the treo and did try it with and without the port entry.
    Forget about the part of adding the port onto the end of the IP when in the PC Setup of the Treo. That was my mistake, I was thinking of another program. All you should enter is your IP, 123.456.123.456. If you have the ports 14237 and 14238 set to forward to your computer, it SHOULD work. And like I said, without the router, port forwarding shouldn't matter.
  18.    #18  
    I still can't get it to work. Driving me a little crazy- it seems so simple and straightforward and easy.

    I have the external IP ok, I rechecked the few things that I did to the Desktop.

    The Router is ok- there doesn't seem to be anything left.

    just retried everything and still ng

    the interesting part is that even when I went directly to the cable modem, with no routers and firewalls, it still didn't work. It's as if I am missing something. I just reread and rechecked all my settings and still ng.
  19. #19  
    Originally posted by ishiffrin
    I still can't get it to work. Driving me a little crazy- it seems so simple and straightforward and easy.

    I have the external IP ok, I rechecked the few things that I did to the Desktop.

    The Router is ok- there doesn't seem to be anything left.

    just retried everything and still ng

    the interesting part is that even when I went directly to the cable modem, with no routers and firewalls, it still didn't work. It's as if I am missing something. I just reread and rechecked all my settings and still ng.
    I'm sorry if you already stated, but where did you get the instructions that you're following? I want to make sure we're not going about this two different ways. I went to this thread here http://discussion.treocentral.com/tc...s+hotsync.html and followed those except for the part about naming the computer !!. I actually entered my computer name. Other than that, if you follow that step by step, and you're not using your router, I don't know what the problem would be. You've got me stumped. If you have Windows XP, are you sure that Windows' firewall is disabled?
  20.    #20  
    yes we are using the same instructions, which is why I am more confused. Several others followed them and it worked for them.

    I am using W98SE and tried using !! as well as my computer name
    "desktop".

    I think I might give this a rest- perhaps I am too close to this.

    THanks for your attempts

    Irv
Page 1 of 2 12 LastLast

Posting Permissions