Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    Originally posted by ishiffrin
    yes we are using the same instructions, which is why I am more confused. Several others followed them and it worked for them.

    I am using W98SE and tried using !! as well as my computer name
    "desktop".

    I think I might give this a rest- perhaps I am too close to this.

    THanks for your attempts

    Irv

    LOL, it can be frustrating, I know. Are you sure your computer's name is Desktop? At this point I'm just grasping for straws to see what the problem could be.
  2.    #22  
    Actually my computer name (looking in control panel-network) is
    IrvS. I had tried that earlier on and it still didn't work.

    So I guess we are at the end of the line. I have a brand new Treo so that should eliminate a hardware problem. I still have a suspicion that it is my desktop. Have to probe deeper into it and make sure mothing is conflicting.

    Thanks again
  3. #23  
    Originally posted by ishiffrin
    Actually my computer name (looking in control panel-network) is
    IrvS. I had tried that earlier on and it still didn't work.

    So I guess we are at the end of the line. I have a brand new Treo so that should eliminate a hardware problem. I still have a suspicion that it is my desktop. Have to probe deeper into it and make sure mothing is conflicting.

    Thanks again
    No problem. Just to make sure, before you try to sync, you're selecting modem and not local, right? It's probably something with how your computer's configured. So yeah, I'm about all out of ideas. Good luck.
  4.    #24  
    Yes- it is selected for modem. I went over all the steps to make sure I didn't do something stupid like that. WIll give it a rest for a couple of days and perhaps I will have a brainstorm.

    Thanks again
  5. #25  
    Originally posted by ishiffrin
    Yes- it is selected for modem. I went over all the steps to make sure I didn't do something stupid like that. WIll give it a rest for a couple of days and perhaps I will have a brainstorm.

    Thanks again
    LOL, good idea. You're welcome.
  6.    #26  
    HOORAY!!!! I finally got it. I had to add my desktop IP address to the DMZ of the router. Bingo...
    Thanks for your suggestions.

    I think I tried so many variations of settings, that it was difficult to hit it correctly.

    Irv
  7. #27  
    Originally posted by ishiffrin
    HOORAY!!!! I finally got it. I had to add my desktop IP address to the DMZ of the router. Bingo...
    Thanks for your suggestions.

    I think I tried so many variations of settings, that it was difficult to hit it correctly.

    Irv
    You're welcome, I'm glad you got it working. One thing you need to be careful of. Since you have DMZ set to your computer, unless they're otherwise assigned, all ports will go to you by default. That could cause problems with other computers behind the router that have information going to them. It's an easy fix, just forward those specific ports to them. Just keep an eye out and you should be fine.

    Have fun with your wireless syncing!
  8. #28  
    Hey ishiffrin,

    I'm glad to see that your setup is now working!

    I've also tried to setup my SMC Router to accept calls from my Treo 300, with no luck. :O( I've tried to do this for weeks now and just gave up... but now I have some renewed faith that it can be done.

    So, I was wondering what kind of SMC Cable Modem/DSL Router you are using? I'm assuming that they are similar in setting up. I have a SMC 7004VWBR. Can you help me with the settings?

    I do connect to the internet through the router so I assume that I set that part up correctly. I'm just having trouble trying to setup the incoming data to forward to my one computer that I have on all of the time (my desktop).

    Thanks,
    Dave


    P.S. letsgoflyers81... I'm also learning a lot from your responses on this and other threads... thanks! :O)
  9. #29  
    Originally posted by NMprofessional
    Hey ishiffrin,

    I'm glad to see that your setup is now working!

    I've also tried to setup my SMC Router to accept calls from my Treo 300, with no luck. :O( I've tried to do this for weeks now and just gave up... but now I have some renewed faith that it can be done.

    So, I was wondering what kind of SMC Cable Modem/DSL Router you are using? I'm assuming that they are similar in setting up. I have a SMC 7004VWBR. Can you help me with the settings?

    I do connect to the internet through the router so I assume that I set that part up correctly. I'm just having trouble trying to setup the incoming data to forward to my one computer that I have on all of the time (my desktop).

    Thanks,
    Dave


    P.S. letsgoflyers81... I'm also learning a lot from your responses on this and other threads... thanks! :O)
    No problem. If you're having trouble, chances are that it's your port forwarding and/or DMZ settings. You've also got to make sure you're using your external IP and not internal IP assigned by your router. If you don't know how to check these settings, I can help a little. But I've never had a SMC router so ishiffrin could probably help more than me. Let me know if you have any questions.
  10.    #30  
    I am using a SMC 7004ABR.

    The external IP address is found at Status----->Wan IP

    Setup the virtual server next: found at Setup--->Advanced--->
    Virtual Server: Use the same internal IP address as above. 192.168.2.xx Private Port 14237 check TCP, then public port again is 14237.

    Next. do the axact same thing with port 14238

    Go to SETUP----->Advanced------>Misc.: the IP address of the virtual DMZ host is the internal address of your desktop computer again: 192.1698.2.xx, then check enabled.

    Hopefully therse selections are the samein your router.

    Irv
  11. #31  
    Originally posted by ishiffrin
    Private Port 14237 check TCP, then public port again is 14237.

    Next. do the axact same thing with port 14238
    As you mentioned when you started this thread, UDP port 14237 needs to be forwarded as well as TCP port 14238 which you just mentioned.
  12. #32  
    Hey everyone!

    Thanks for all of the help... I am at least half way home!

    I have configured PalmVNC and can successfully "dial in" via my Treo300 to port 5900! You know it would really help if I had originally activated UPNP, dah... (as I whack myself on the side of the head)!

    But, I still cannot Sync with my home PC via the HotSync app? Earlier in the thread ports: 14237 and 14238 were mentioned as the ones I have to forward in the Virtual Server area. I've tried ports: 14237 and 14238 both as TCp and UDP with no luck.

    Are these ports the same from every Treo300, or is there a way to confirm what port my Treo300 is looking for so that I may forward it correctly? For PalmVNC, it uses port 5900... so I forwarded that port and everything was good to go!

    Any suggestions?
    Dave
  13. #33  
    Originally posted by NMprofessional
    Hey everyone!

    Thanks for all of the help... I am at least half way home!

    I have configured PalmVNC and can successfully "dial in" via my Treo300 to port 5900! You know it would really help if I had originally activated UPNP, dah... (as I whack myself on the side of the head)!

    But, I still cannot Sync with my home PC via the HotSync app? Earlier in the thread ports: 14237 and 14238 were mentioned as the ones I have to forward in the Virtual Server area. I've tried ports: 14237 and 14238 both as TCp and UDP with no luck.

    Are these ports the same from every Treo300, or is there a way to confirm what port my Treo300 is looking for so that I may forward it correctly? For PalmVNC, it uses port 5900... so I forwarded that port and everything was good to go!

    Any suggestions?
    Dave
    Did you try setting DMZ to your machine? Doing that will send all ports to your computer unless otherwise specified by another rule.
  14. #34  
    Originally posted by NMprofessional
    Hey everyone!

    I still cannot Sync with my home PC via the HotSync app? Earlier in the thread ports: 14237 and 14238 were mentioned as the ones I have to forward in the Virtual Server area. I've tried ports: 14237 and 14238 both as TCp and UDP with no luck.

    Are these ports the same from every Treo300, or is there a way to confirm what port my Treo300 is looking for so that I may forward it correctly? For PalmVNC, it uses port 5900... so I forwarded that port and everything was good to go!
    There are many, many steps to get the hot synch to work. If you've already been able to configure your firewall to properly forward ports then it is probably one of the other steps. I would double check the HotSync app settings on your computer.
  15. #35  
    Yup.
    DMZ has been set to my Internal IP for my PC.
  16. #36  
    Originally posted by NMprofessional
    Hey everyone!

    Thanks for all of the help... I am at least half way home!

    I have configured PalmVNC and can successfully "dial in" via my Treo300 to port 5900! You know it would really help if I had originally activated UPNP, dah... (as I whack myself on the side of the head)!

    But, I still cannot Sync with my home PC via the HotSync app? Earlier in the thread ports: 14237 and 14238 were mentioned as the ones I have to forward in the Virtual Server area. I've tried ports: 14237 and 14238 both as TCp and UDP with no luck.

    Are these ports the same from every Treo300, or is there a way to confirm what port my Treo300 is looking for so that I may forward it correctly? For PalmVNC, it uses port 5900... so I forwarded that port and everything was good to go!

    Any suggestions?
    Dave
    I too had trouble getting connected to my home pc (originally, I was trying to go through 2 routers, never did get that to work, but putting my wireless router on the other side of the main firewall did the trick). My router does not let me specify UDP or TCP, but I did find that I had to make a separate entry in the router for each port, rather than forwarding them as a range. That probably isn't your problem, but I thought I'd throw it out there just in case.

    2 more things.

    1) This may have been a fluke, but when I tried the network synch after doing all the setup, it did not work at first. When I clicked Network from the hotsync manager in my pc's tray, it started working instantly, without having to adjust anything.

    2) My first network hotsync took the better part of an hour (I regularly sync to my laptop, and was network syncing to my desktop, so there was a lot to catch up on, I guess. In retrospect, I probably didn't need to sync Lemmings. My point is, be sure you have recently done a local sync to that machine, and only sync what you need to.

    3) Since I see you are using PalmVNC (how cool is that!) just a note to make sure you are using WinVNC as your server. WinVNC is now bundled with PalmVNC, but previous versions of PalmVNC included UltraVNC instead. UltraVNC is more customizable, but will not allow one to send return or backspace.

    4) Yes, I can count. Sometimes I just have more to say than I originally thought. I could go back and change "2 more things" to "4 more things", but by leaving it alone I tell the reader that I started out with two on-topic points to make, but decided to drift slightly off topic with 2 bonus points (no extra charge).
  17. #37  
    Originally posted by guessed


    I too had trouble getting connected to my home pc (originally, I was trying to go through 2 routers, never did get that to work, but putting my wireless router on the other side of the main firewall did the trick). My router does not let me specify UDP or TCP, but I did find that I had to make a separate entry in the router for each port, rather than forwarding them as a range. That probably isn't your problem, but I thought I'd throw it out there just in case.

    2 more things.

    1) This may have been a fluke, but when I tried the network synch after doing all the setup, it did not work at first. When I clicked Network from the hotsync manager in my pc's tray, it started working instantly, without having to adjust anything.

    2) My first network hotsync took the better part of an hour (I regularly sync to my laptop, and was network syncing to my desktop, so there was a lot to catch up on, I guess. In retrospect, I probably didn't need to sync Lemmings. My point is, be sure you have recently done a local sync to that machine, and only sync what you need to.

    3) Since I see you are using PalmVNC (how cool is that!) just a note to make sure you are using WinVNC as your server. WinVNC is now bundled with PalmVNC, but previous versions of PalmVNC included UltraVNC instead. UltraVNC is more customizable, but will not allow one to send return or backspace.

    4) Yes, I can count. Sometimes I just have more to say than I originally thought. I could go back and change "2 more things" to "4 more things", but by leaving it alone I tell the reader that I started out with two on-topic points to make, but decided to drift slightly off topic with 2 bonus points (no extra charge).
    When I saw your thirs point I started to wonder if you could count. I guess you can afterall.
  18. #38  
    It's.. it's... alive!!!

    Thanks to everyone who gave input on this thread, I finally got it!

    Inherently, I had everything "about" right. I setup all TCP/UDP ports: 14237, 14238 and 5900 for PalmVNC, pointed them to my main PC's internal IP address, setup Treo300 prefs, setup HotSync Manager prefs.

    I fnally figured out that I'd need to Enable UPNP... yup... dah again. But is still wouldn't work. But, each time I would put in my WAN IP address in the HotSync Primary PC Setup and try to HotSync, my HotSync Primary PC Address would change to my Internal (or Router) IP address. Boy that is odd, staring blankly at my Treo... isn't this sounding like some two-bit novel.... anyway...

    I remembered that when I used to HotSync wirelessly, without a router, I never did use a PC name in the HotSync prefs... so I only populated my Primary PC Address to my WAN, and left Primary PC Name and Subnet Mask blank.

    Now I can sync and my Primary PC Address stays as my WAN IP. It seems that "SMC routers" may have a weird quirk. Where if you use your actual PC name in the prefs, the HotSync will fail and repopulate your Primary PC Address with your internal IP. Don't use any PC Name and all is fine.

    Sorry for the long post.

    Again, thank you... thank you... thank you!
    Dave
Page 2 of 2 FirstFirst 12

Posting Permissions