Results 1 to 6 of 6
  1.    #1  
    Hi gang, I'm using Eudora and have discovered a little quirk. When it auto-capitalizes after a sentence, it put's it into caps lock! The little icon shows up as just shift, but it stays that way for all following letters typed. Is there a fix for this? If I forget to look up at the screen while typing an email, I end up YELLING. :-). Thanks.

    Dave
  2. #2  
    Please do a search. this has been covered numerous times. It's a Eudora bug. People have been using the keycapslock hack to turn off auto capitalization.
  3.    #3  
    I couldn't do a search... I'm using a Treo. Treo Central Mobile doesn't allow searches. Thanks for the info though, I'll check it out in more detail when I get home.

    Dave
  4.    #4  
    Sorry, I just found the search link for us Mobile users. I like autocaps however, so turning it off would be as annoying as turning off capock after a period. Oh well, maybe a different email package.
  5. #5  
    Originally posted by DaveyDave
    Sorry, I just found the search link for us Mobile users. I like autocaps however, so turning it off would be as annoying as turning off capock after a period. Oh well, maybe a different email package.
    yeah, it's a total pain. it's either turn off the caps thing with the hack or not use the hack and hit backspace after every period you type in eudora
  6. #6  
    To get around this without a hack, for every new sentence, I just type the first letter and then hit backspace once. It doesn't delete the letter, it just turns off the caps lock. It's still a pain, but it's only one extra key stroke per sentence. That's not THAT bad.

Posting Permissions