It appears that the 600 (and most Palm OS 5.x devices I've seen) require OS X to sync.

Does anyone have any clues about if the 600 will sync w/ OS 9 and if not, how/or if I could sync non OSX conduits like Avantgo.

Thanks