Results 1 to 4 of 4
  1.    #1  
    have a treo 300 and a mac G4 running OS X. After adding business connect Sprint told me they have no Mac support. So i installed Virtual PC and Windows 98 and then business connect on that. Still have a snag. Can I still use Palm for mac on BC or do I have to switch my operating system on my Treo to Windows. Is there anyone who is in the same boat???
  2. #2  
    I'm not sure I entirely understand your last sentences. There is no Windows or Mac OS on the Treo. It does sound to me like there is an issue with BC and Virtual PC.

    I recommend you contact Virtual PC's makers and ask if they have any guidance for running the kind of software like BC. Although I can't tell for sure, since I don't know the exact problem/error message, I bet there's a communication/networking issue that is happening with Virtual PC.

    Geoffrey
  3. #3  
    I can't HotSync my Treo300 in Virtual PC 5 for Mac. USB ports on my G4 do not passively recognize the device in System Profiler. When Virtual PC captures the USB ports it, also, does not passively recognize the device in Device Manager (not even "Unknown Device"). Is this a driver problem? I don't think it's a bad cable because ther's no problem HotSyncing on the Mac side (and, yes, I did disable HotSync Manager on the Mac side bf trying on Virtual PC). Any ideas? Drivers that work? Has anyone else has this problem?
  4. #4  
    I can't HotSync my Treo300 in Virtual PC 5 for Mac. USB ports on my G4 do not passively recognize the device in System Profiler. When Virtual PC captures the USB ports it, also, does not passively recognize the device in Device Manager (not even "Unknown Device"). Is this a driver problem? I don't think it's a bad cable because ther's no problem HotSyncing on the Mac side (and, yes, I did disable HotSync Manager on the Mac side bf trying on Virtual PC). Any ideas? Drivers that work? Has anyone else has this problem?

Posting Permissions