Results 1 to 7 of 7
  1.    #1  
    I am a new Treo 300 user setting up my sprintpcs.com email account in Outlook 2000 on my home PC. When I use my DSL connection, I can receive emails, but get an error when sending:

    The TCP/IP connection was unexpectedly terminated by the server. (SMTP Server: 'smtp.sprintpcs.com;, Error Number: 0x800ccc0f).

    I have tried setting up the account with and without smtp authorization, with the same result.

    I can send emails fine using my sprintpcs.com email on my Treo using Snappermail. Interestingly, if I use PDAnet to connect to the internet, I can send ok there as well.

    I called Sprint and was told that it should work fine if I have the settings correct in Outllok, but if it does not work, it is a Microsoft and not a Sprint issue.

    I did look through some of the other posts on trouble sending emails, but I did not find anything that seemed to describe my problem, although it may be related or I may just need someone to dumb it down for me. I'd like to be able to send emails from my sprintpcs.com account using my PC DSL connection instead of PDAnet. Any ideas from the experts out there?
  2. #2  
    Have you tried checking "my server requires authentication" under "Outgoing Mail Server" on the "Servers" tab on the "Properties" box. I don't see a way to set this option using the New Account wizard. You need to set up the account then go to the properties box afterward.
    John Seay
  3.    #3  
    Originally posted by johnseay
    Have you tried checking "my server requires authentication" under "Outgoing Mail Server" on the "Servers" tab on the "Properties" box. I don't see a way to set this option using the New Account wizard. You need to set up the account then go to the properties box afterward.
  4.    #4  
    Sorry for the last post. I am posting directly from my treo for the first time.

    I appreciate the reply, but yes, I have checked that box in account options, once telling it to use my username and password for incoming mail (since I receive mail fine) and once manually filling in the username and password. I get the same error with either setup.

    There was a mention from another post that you have to connect to the internet using a vision username and password to send emails properly. The Sprint rep I talked to said I did not have to.

    I am thinking now that it may be easier to just log on to the sprintpcs.com website when I am at home - logging in, going to mail, and sending from there instead of using outlook.
  5. #5  
    The reason your outlook wont work utilizing your DSL is that the sprint smtp server doesnt recognize a log in unless you are on their vision service and behind their gateway/firewall.

    If your DSL provider has an SMTP server you can use that sever in lieu of the Sprint server just ask your DSL provider what the address is of their SMTP server for POP3 email purposes.

    Once you have done that, your settings will be pop3.sprintpcs.com and SMTP.yourDSL.com. It will work fine once that is complete.

    IF your DSL provider doesnt have a SMTP server, then you can lease one. You can try www.mailshell.com and that might point you in the right direction.

    Cheers,
    Pete
  6. #6  
    Originally posted by zflyr
    The reason your outlook wont work utilizing your DSL is that the sprint smtp server doesnt recognize a log in unless you are on their vision service and behind their gateway/firewall.

    I have successfully sent messages using smtp.sprintpcs.com from:
    [list=1][*]My Treo using SnapperMail[*]Home using Verizon DSL and Outlook Express[*]Work using Outlook Express and Outlook 2000[/list=1]
    #1 Meets your criteria, but the others don't. In all cases I'm using a non-sprint email address. It does not work unless I give the outgoing smtp server my Sprint email address and password.

    Freebird can certainly use a different smtp server, as you suggest, but my results would indicate that he doesn't have to. I can't explain why your results are different from mine.
    John Seay
  7.    #7  
    That worked! Thanks for helping out a newbie!

Posting Permissions