Results 1 to 8 of 8
  1.    #1  
    I just installed the trial of Snappermail and everything seems to work fine except for one problem. Every e-mail I send out is sent without a date or time attached to it. When I sent an e-mail to myself as a test, under date it said "None" so it sent the e-mail to the bottom of the list with all my old e-mail. Has anyone else had this problem or know how to fix it? Thanks.
  2. #2  
    Are your preferences configured correctly? Go into Options-> Preferences and check the timezone.
  3.    #3  
    Yeah, during the time setup, I set it up. When it sends the e-mail, it actually shows the time. But like I said, they actually get sent with no date or time attached.
  4. #4  
    in sm.

    menu
    options
    Preferences
    Timezone offset?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5.    #5  
    Originally posted by Felipe
    in sm.

    menu
    options
    Preferences
    Timezone offset?

    No, that didn't do it. I properly set it to -0500 GMT for EST.
  6. #6  
    Sounds like a possible issue with your mail server.
    Will Lau


    www.snappermail.com

    A Killer Email Client for Palm OS Smartphones, now available...
  7.    #7  
    As far as my mail server goes, I don't have this problem when I use Eudora, only with SnapperMail. SnapperMail's features go far beyond Eudora in most respects, but if I can't send an e-mail to anyone without it not being given a date which causes it to go to the bottom of their inbox where they're likely not to see it, I can't use it.
  8. #8  
    Do you have another mail server you can at least test with? You could then determine whether or not it's your SnapperMail installation.

    If you don't, I think you can sign up for a free one-month trial of Mailshell (mailshell.com) without having to give a credit card. You could then use their SMTP server to test.

    Geoffrey

Posting Permissions