Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    Well now it seems that the login process for Yahoo Messenger just hangs on me, with 1.82. No buddies show up, and when I try to login manually, it tells me I'm already in the process of connecting. So - d'oh!
    I sent an e-mail to PDAApps support. They're pretty on the ball, so we'll see....
  2. #22  
    The auto-response message under each separate chat icon allows you to enter just such a message, which is only sent when you're not in the application.

    Geoffrey

    Originally posted by shallow
    I think this is a great app but I *REALLY* wish it had one simple function. I wish I could set a status message for each IM client that would read "I'm mobile" that would automatically be set when the lid is closed. Then update my status when I've connected to verichat as online. Anyone else have a Verichat wish list?

    I'm using version 1.77 and i'm getting only truncated messages on MSN... even in chat mode. Then again the only buddy I've chatted with is using MSN 6 beta.
  3. #23  
    Originally posted by nrosser
    Well now it seems that the login process for Yahoo Messenger just hangs on me, with 1.82. No buddies show up, and when I try to login manually, it tells me I'm already in the process of connecting. So - d'oh!
    I sent an e-mail to PDAApps support. They're pretty on the ball, so we'll see....

    Mine did this too until I shut it down, did a soft reset and logged in again and all was fine.
  4. #24  
    All was fine w/ 1.76. Now I can't log into Yahoo, and I don't get SMSs. I tried to reinstall 1.76, but then I couldn't even get into VC. It would exit back to the launcher. Do I have to delete 1.82 before trying to reinstall 1.76?
  5. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #25  
    Originally posted by Llynx



    Mine did this too until I shut it down, did a soft reset and logged in again and all was fine.
    I tried this a few times and it still won't log into Yahoo for me.
  6. #26  
    The PDAApps people have told me (for what it's worth) that the Yahoo servers had been having issues. I kinda doubted that, but 1.82 has been working for me fine, later yesterday and all day today so far...
  7. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #27  
    Originally posted by nrosser
    The PDAApps people have told me (for what it's worth) that the Yahoo servers had been having issues. I kinda doubted that, but 1.82 has been working for me fine, later yesterday and all day today so far...
    Well, wish I could log on with it. I can log on with my PC with no problem. Then log off... go to my Treo and it won't log me on Yahoo. That makes me think it isn't Yahoo having a problem. I've completely removed it from my treo, reinstalled... same thing.

    I'll try an older version until it's sorted out.

    [edit] I just tried the older version...(and my oldest one, 1.04) and neither work for Yahoo.
    Last edited by njchris; 06/12/2003 at 01:26 PM.
  8. #28  
    i've been finding that the newer version of verichat acts as follows: if you close your lid/exit app, then you're marked away, then logged off after <10 minutes. i liked it better when you stayed online 24/7
  9. #29  
    Originally posted by image
    i've been finding that the newer version of verichat acts as follows: if you close your lid/exit app, then you're marked away, then logged off after <10 minutes. i liked it better when you stayed online 24/7
    Yep!
    Stick with v 1.76 it worked just fine.....
    T750 w/Cingular
    Black Jawbone
  10. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #30  
    I found the same thing. When I contacted Verichat support, they suggest I had a corrupt installation and told me to delete and reinstall a fresh copy. As soon as I did this, everything started working great. No dropped connections or anything.


    Originally posted by image
    i've been finding that the newer version of verichat acts as follows: if you close your lid/exit app, then you're marked away, then logged off after <10 minutes. i liked it better when you stayed online 24/7
  11. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #31  
    Originally posted by Jazzer
    I found the same thing. When I contacted Verichat support, they suggest I had a corrupt installation and told me to delete and reinstall a fresh copy. As soon as I did this, everything started working great. No dropped connections or anything.


    Same thing for me, tho I didn't contact them. I deleted it, and started fresh and it works fine now.
  12. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #32  
    i dont know how it works but i get msg sent to my emailaddress, it used to send them by sms but nowadays I only get them by email.
  13. #33  
    I've also noticed on this newest release that not only does it switch me to away as soon as I go to another app, but the connection to the proxy server doesn't last. I used to be connected for days at a time. Now I can't stay connected for 10 minutes!
  14. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #34  
    As I stated in my previous reply, the answer is to delete Verichat and re-install. That should fix your issue.

    Originally posted by Alli
    I've also noticed on this newest release that not only does it switch me to away as soon as I go to another app, but the connection to the proxy server doesn't last. I used to be connected for days at a time. Now I can't stay connected for 10 minutes!
  15. #35  
    My bad...I was reading that as a fix to something else, but you were right on the money, Jazzer. That seems to take care of everything. Thanks!
  16. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #36  
    Hey all.. I just found out why I started having problems logging into Yahoo again.

    Maybe someone else is having this problem.

    I had capital letters in my username in Verichat. Yahoo now seems to reject these so you can't log in. I put all lowercase and it logs in now.
  17. malimal's Avatar
    Posts
    45 Posts
    Global Posts
    54 Global Posts
    #37  
    i searched the board for someone with the same problem but cant find, but when i sign on to MSN messenger using verichat i get a message that says i have been logged off the prozy server. So i cant use the msn chat. Yahoo chat works fine. Any suggestiong as to why. I have tried trouble shoting like reinstalling but to no avail.

    Thanks in advance. i also love this disscusion board. great info.

    Malimal
    Last edited by Malimal; 06/26/2003 at 01:18 PM.
  18. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #38  
    I had a problem for a few days last week. It seems that the Yahoo! IM servers don't like capital letters in your account ID. This solved my problem. Could this be yours as well ?
  19. malimal's Avatar
    Posts
    45 Posts
    Global Posts
    54 Global Posts
    #39  
    Something like that. I asked verichat support for a suggestionand it was so simple, dont know why i didnt try, but i just deleted my account and reentered the information and it worked..go figure..lol. Thanks thou.
Page 2 of 2 FirstFirst 12

Posting Permissions