Results 1 to 4 of 4
  1.    #1  
    this started a couple of weeks ago and it's driving me crazy! Here's an example of the problem:

    I enter an event in the datebook on the Treo set the time for 1:00 PM and then sync to Mac OS X via iSync. The event is entered into iCal at 4:00 PM. If I enter the event in iCal at 1:00 PM and sync the event to the Treo it will be 10:00 AM

    The time and date on the Mac and the Treo are set for EDT home city (Atlanta U.S.)
  2. #2  
    I'm not sure of the answer, but here's a wild guess:

    Do you have "automatic network time" turned on?

    Launch the "Welcome" application... go through all the steps, and you'll eventually get to an area where you can check or uncheck "automatic network time". Perhaps toggling this selection will do something?

    Also, where did you set the time on your Treo? In the "CityTime" app? I'm actually not sure where it's supposed to be. These are just some ideas off the top of my head -- I'm sure someone else on this board will know the real answer immediately.
  3.    #3  
    "automatic network time" was turned off, so I turned it on...same problem. You set the time on the Treo in the Prefs>General. All looks fine there. I think the problem is with the Treo because when I sync from the Mac to my iPod calendar event times are correct. Am I missing some kind of setting on the Treo?
  4. #4  
    Are you using the built-in DateBook+ application that came with the Treo, or did you download a separate DateBook program (such as DateBk 5)? The reason I ask is because DateBk 5, for example, has its own individual settings for time zones.

    Also, it sounds like you've already checked on your Mac to make sure that the time zone is set correctly in the "Date & Time" system preference, right?

    Hmmmm... still thinking...

Posting Permissions