Results 1 to 2 of 2
  1.    #1  
    I have just downloaded Eudora mail and I am trying to send my email using my earthlink account. I have entered in the SMTP server as smtpauth.earthlink.net but I still get an error message when sending mail. I can recieve mail fine. I have searched the boards and found no info on this. Does anyone know if I have to change the security settings (authentication, SSL, etc) undr outgoing mail?
  2.    #2  
    For anyone else who tried to configure Eudora to send earthlink mail using the smtpauth.earthlink.net mail server, the answer is that is that, when using smtp auhroization, you must use your FULL earthlink address - not just your username like u do with incoming mail. So in the security settigns, its authentication = best available, password saved, and then SSL is whatever u want it to be.

Posting Permissions