Results 1 to 5 of 5
  1.    #1  
    when i send a message from my old ameritech text pager the caller I'd does not show up on my treo

    this will be a big problem as rest of my colleges use these t900 for sms

    I am adressing my treo using mytel#@messaging.sprint.pcs
    I did a search but could not find any answers - I have treo300sms instaled and sending sms seems no problem
    with an ubknown caller I'd I cannot reply to incoming sms
    please help me!!!!
  2.    #2  
    i can recieve sms ok and i noted i plugged in wrong adress in post above - not profient enough to edit post
    anyhow hope you can help
  3.    #3  
    ok so i have managed to get it recognize the caller I'd upon recipt of sms - but only if I have just a number in the contact fields

    so now I get the option to reply, good but the nuber does not get put into to: field of out going message ahhhhhh grrrr
    any idea?
  4. #4  
    From what I recall reading in various threads here, the problem with the caller ID's is on the part of Sprint and other providers not having their databases up to date... I've particluarly had problem getting caller ID's from Verizon phone numbers for some reason? Unfortunately, I don't think you can do much about it...
  5. #5  
    I cannot guarantee that this will work for you but it does work for me. Try putting the sms address that you want to reply to, in the first spot of that person’s numbers list in your address book. Set the selection to say “e-mail.”

    For instance if your friend has a verizon # try putting in xxxxxxxxxx@vtext.com

    Remember though that this address must be the first one that shows up in your list of numbers for that persons name in your contact list (and don’t forget to set the selection to e-mail).

Posting Permissions