Results 1 to 7 of 7
  1.    #1  
    sometimes i log on and my buddy list never appears....other times I send messages, but cannot receive them...anyone else have these issues??? I'm using aim
  2. #2  
    I sometimes get this problem. But I just log off, do a soft reset, and re-log in and have no probs after that...
  3. #3  
    Not sure if this is related, but I had trouble signing onto AIM when I was setting up Verichat. Yahoo worked fine.

    Tech support responded quickly and suggested I use my AIM name and password on the ICQ signup instead, and it's worked flawlessly ever since (AIM owns ICQ). Try setting up your AIM username and password in ICQ and see what happens.
  4. #4  
    Originally posted by joekirklin
    .
    Tech support responded quickly and suggested I use my AIM name and password on the ICQ signup instead, and it's worked flawlessly ever since (AIM owns ICQ). Try setting up your AIM username and password in ICQ and see what happens.
    Hey that's good to know. Now I can use both of my AIM names one on the ICQ profile and the other on AIM's profile.

    Thanks
    T750 w/Cingular
    Black Jawbone
  5.    #5  
    I saw a message on another board somewhere that suggested having fewer names on my buddy list. I cut out a lot of the names (went from 180 to like 50) and now I have no problems.
  6. #6  
    180 people on your buddy list!!!!!!!!!!!!? How do you (or did) even manage that!
  7.    #7  
    its rare that more than 70 were ever on at once. I think that there may be a limit to the number of people 'online' at once, as it would work sometimes, but not others. I'd estimate this number was around 50 or so....theres always at least 35 online at any one time, so that would seem feasible.

    thing to note: treo300 is sweet for surfin/msging while on the throne, how can you beat that?

Posting Permissions