Results 1 to 14 of 14
  1.    #1  
    My Treo 300 has been turning itself on for (as far as I can tell) no reason.

    I searched and found several old threads on this subject, but I don't think any of them apply.

    One thread talks about accidentally hitting hardware buttons, but mine turns on just sitting on my desk.

    Another thread talks about DateBk moving appointments at midnight, but my Treo is turning on at all times of day and night.

    Another thread talks about clearing SMS messages, but I can't find any sms messages that need to be cleared; all of the messages in the sms program are deleted and I don't know where else to look.

    Finally, another thread talks about AutoSync Hack, but I don't have that hack.

    Does anybody have any other ideas?
    Last edited by BillFugina; 04/08/2003 at 12:16 AM.
  2. #2  
    Almost certainly this is caused by a third-party app that isn't acting well. The "standard" way of writing alarm code in OS 3.5 causes the LCD to light up automatically. Without getting too technical, there is an alternate way of writing alarm code that avoids this problem. You might try removing apps a few at a time to try to narrow down the culprit.

    - m
  3. #3  
    The first thing you might want to try is a soft reset. If that doesn't solve your problem, you might want to try what Marc suggested.
  4. #4  
    Are you using treoalertmgr?
    Treoalertmgr has a tendancy to activate the back light at times.
    Last edited by millerhifi; 04/08/2003 at 08:57 AM.
    T750 w/Cingular
    Black Jawbone
  5. #5  
    FWIW, I have the same problem. Soft reset doesn't work. Don't really know what's going on. Doesn't bug me, though. I set the auto-off timer to 30 seconds and don't worry about it any more.
  6. #6  
    If your radio (connection to the cell site) is lost, then reconnect, the treo will turn itself on. It's one reason why "battery drain" is a pain in these units. Are you certain you are not loosing connection with your cell site? (Watch to see if the blinking green light turns red and back to green just prior to the unit turning on).
    Bryan Nystrom
    Natara Software, Inc.
  7. #7  
    Originally posted by bnystrom
    If your radio (connection to the cell site) is lost, then reconnect, the treo will turn itself on. It's one reason why "battery drain" is a pain in these units. Are you certain you are not loosing connection with your cell site? (Watch to see if the blinking green light turns red and back to green just prior to the unit turning on).

    I think this is whats been happening to me!
  8.    #8  
    Originally posted by millerhifi
    Are you using treoalertmgr?
    Treoalertmgr has a tendancy to activate the back light at times.
    Yes, I am using TreoAlertMgr. I'll try removing that and see if it helps.

    Thanks.
  9.    #9  
    Originally posted by bnystrom
    If your radio (connection to the cell site) is lost, then reconnect, the treo will turn itself on. It's one reason why "battery drain" is a pain in these units. Are you certain you are not loosing connection with your cell site? (Watch to see if the blinking green light turns red and back to green just prior to the unit turning on).
    I've timed mine and it always comes on exactly one minute after I turn it off and then always goes off exactly three minutes after that. I haven't noticed the radio light changing color and besides, I doubt that the radio would always go out exactly one minute after I turn off the PDA.
  10.    #10  
    Originally posted by KRamsauer
    FWIW, I have the same problem. Soft reset doesn't work. Don't really know what's going on. Doesn't bug me, though. I set the auto-off timer to 30 seconds and don't worry about it any more.
    Hmmm. I have mine set to auto off after one minute, but when this happens, it doesn't go off until after 3 minutes.
  11. #11  
    Originally posted by BillFugina


    I've timed mine and it always comes on exactly one minute after I turn it off and then always goes off exactly three minutes after that. I haven't noticed the radio light changing color and besides, I doubt that the radio would always go out exactly one minute after I turn off the PDA.
    Sorry, I didn't see you mention those specifics in your original post.
  12.    #12  
    Originally posted by Bryan Nystrom
    Sorry, I didn't see you mention those specifics in your original post.
    It wasn't in my original post; I didn't time it till after you suggested it might be the radio.

    Thanks for the tip, I appreciate it even though it turned out to not be the cause of the problem.
  13.    #13  
    Originally posted by BillFugina
    Yes, I am using TreoAlertMgr. I'll try removing that and see if it helps.
    Removing TreoAlertMgr seems to have fixed the problem.
  14. #14  
    Bill,

    Glad you figured it out. I had tried TAM in the past, but at the time, the alert repeat interval seemed way too short for me (and my wife who hated hearing the thing beep every minute or so what I wasn't around to disable it). I know there was an update recently, but I didn't look to see what was fixed and enhanced.

    Regardless, the PDAapps developer hangs out here quite a bit, so be sure to mention the issue to him if you get a chance.
    Bryan Nystrom
    Natara Software, Inc.

Posting Permissions