Page 7 of 19 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 365
  1. #121  
    Originally posted by Maniac8888
    If you turn of the system tone, TreoAlertMgr will not provide the reminder.
    It works for me. I have the system message tone turned off. TreoHelper provides the first (customized) tone and TreoAlertMgr provides subsequent reminders until I dismiss the message.
  2. #122  
    Originally posted by BillFugina


    It works for me. I have the system message tone turned off. TreoHelper provides the first (customized) tone and TreoAlertMgr provides subsequent reminders until I dismiss the message.
    No kidding? It doesn't work that way for me at all with my Treo300. Hmmm, I wonder what that means? I did delete TreoHelper and turned off the system message tone. I don't get any reminders. Same thing with TreoHelper installed. I really do hate it when this happens.
  3. #123  
    Originally posted by Maniac8888


    No kidding? It doesn't work that way for me at all with my Treo300. Hmmm, I wonder what that means? I did delete TreoHelper and turned off the system message tone. I don't get any reminders. Same thing with TreoHelper installed. I really do hate it when this happens.
    Ok, I stand corrected. After a couple of soft resets, TreoAlertMgr does indeed co-exist with TH and the reminders work perfectly after turning off the system message tone. <sigh>
  4. rfg17's Avatar
    Posts
    204 Posts
    Global Posts
    237 Global Posts
    #124  
    I was recently travelling on the West Coast with my 270 and noticed the following behavior which may be attributed to TreoHelper (not sure). If I turned the phone off manually, the PDA would sometimes stay on until I shut it off by hand (no timeout). I also noticed that in certain circumstances with the phone on, the PDA would stay on no matter what I did to turn it off. In this circumstance, I would have to do a soft reset to have it turn off.

    Settings were, enable phone on reset + auto on/off + ~stay on if net active + auto-off in 3 min.

    Changing the auto off times did not seem to help the stay on all the time condition.

    Any ideas?
  5. AirData's Avatar
    Posts
    187 Posts
    Global Posts
    192 Global Posts
    #125  
    Could a voice mail alert be added? Something like you did for SMS messages?
  6.    #126  
    Originally posted by rfg17
    Settings were, enable phone on reset + auto on/off + ~stay on if net active + auto-off in 3 min.
    I presume that is something to do with the "stay on if net active" option. In those cases, did it still respond to the power button?

    I'm not sure if I can detect when GPRS is being actively used. Right now I compare CallStatus to 0x00000008. What is the CallStatus of your device with GPRS connected and idle versus GPRS connected and active? For example if you were to go browse and then quickly switch back to TreoHelper.
  7.    #127  
    Originally posted by AirData
    Could a voice mail alert be added? Something like you did for SMS messages?
    I believe so. At least I see an event for it, but I've not tried yet.
  8. rfg17's Avatar
    Posts
    204 Posts
    Global Posts
    237 Global Posts
    #128  
    Originally posted by potatoho

    I presume that is something to do with the "stay on if net active" option. In those cases, did it still respond to the power button?

    I'm not sure if I can detect when GPRS is being actively used. Right now I compare CallStatus to 0x00000008. What is the CallStatus of your device with GPRS connected and idle versus GPRS connected and active? For example if you were to go browse and then quickly switch back to TreoHelper.
    You misread, I said "~[NOT] stay on if net active".

    Also, FYI, there is no such thing as GPRS connected and idle. It's either connected not.
  9. #129  
    I don't know why but for me the open and close lid sounds arn't working. When I set it up and select the sound, I hear it, but then when I leave treo helper and open and close the lit I get nothing. Any thought ?

    ps. I do have the checkbox checked.
  10. #130  
    I have the "enable phone on reset" option checked in TreoHelper, but when I reset my treo the first thing that pops up is X-Master's dialog asking if I want to reactivate all of my hacks. The phone does not turn on until I dismiss this dialog.

    It would be much more helpful if TreoHelper could turn on the phone before the X-Master dialog takes over. My Treo used to work this way, but I am unsure if that was when I was using TreoTools.
  11.    #131  
    You know there is a setting in X-Master such that it will auto-ok its dialog after a second or two.
  12. #132  
    Originally posted by potatoho
    You know there is a setting in X-Master such that it will auto-ok its dialog after a second or two.
    I forgot about that. Thanks for reminding me. That really does fix the problem.
  13.    #133  
    Originally posted by ComicMasta
    I don't know why but for me the open and close lid sounds arn't working. When I set it up and select the sound, I hear it, but then when I leave treo helper and open and close the lit I get nothing. Any thought ?

    ps. I do have the checkbox checked.
    What device 180/270/300?

    The phone must be on for the lid sounds. Though I believe that is only a requirement for the 300 since the phone makes all the ringtones. But I still check for module power when making any tones on all devices.
  14. #134  
    Originally posted by potatoho
    You know there is a setting in X-Master such that it will auto-ok its dialog after a second or two.
    Where is this setting in X-Master - what is it called?
    Darren Greenspoon
    www.allstarsportscamp.ca
  15. #135  
    Within X-Master, go to the Options pull-down menu and select preferences. Check off "Auto-Activate After Reset"
  16. #136  
    Originally posted by potatoho

    What device 180/270/300?

    The phone must be on for the lid sounds.
    I am using the 300. Did a soft reset but still not sounds.
  17. #137  
    For those with a Treo 270 - I'm curious what your settings are on the various screens. I install this program and use it for a day and then get rid of it. I keep wavering on it and maybe hearing about other people's settings will help me get the full benefit out of the program.

    I have noticed two things though with the program:
    1) The pickup and hangup button on the handspring earpiece is not working all the time when TreoHelper is installed
    2) The battery drains faster maybe because when the Data Connection is lost it keeps trying to get a data connection and therefore it is using up the battery.
    Darren Greenspoon
    www.allstarsportscamp.ca
  18. #138  
    Originally posted by dgreensp
    For those with a Treo 270 - I'm curious what your settings are on the various screens. I install this program and use it for a day and then get rid of it. I keep wavering on it and maybe hearing about other people's settings will help me get the full benefit out of the program.

    I have noticed two things though with the program:
    1) The pickup and hangup button on the handspring earpiece is not working all the time when TreoHelper is installed
    2) The battery drains faster maybe because when the Data Connection is lost it keeps trying to get a data connection and therefore it is using up the battery.
    I noticed that too with my 270. Wasn't sure if it was because of treohelper. But I still kept it; I like it.
  19.    #139  
    Originally posted by dgreensp
    I have noticed two things though with the program:
    1) The pickup and hangup button on the handspring earpiece is not working all the time when TreoHelper is installed
    2) The battery drains faster maybe because when the Data Connection is lost it keeps trying to get a data connection and therefore it is using up the battery.
    Can't think of any reasons for those offhand. I'll try to isolate any questionable features and make sure that when they are "off" that they don't execute anything.
  20. #140  
    Hey I just downloaded the new version ... love the "Fun" addition and the sounds. Thanks!
Page 7 of 19 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions