Results 1 to 6 of 6
  1.    #1  
    I originally got my Treo because I work on Macintosh systems and it seemed like the only communicator compatible with Mac. (Sidenote: Now on #2 thanks to the speaker issue). As a T-mobile subscriber in the states, I've been trying to configure my Treo to receive my personal email through POP3. Unfortunatlely, I have to purchase Treo Mail or Snapper Mail and even then, I have to be a payed subscriber to an ISP service (Earthlike, AT & T). I'd rather use my personal account set up through my personal web site. So far, this has proved troublesome to configure. Right now, I get SMS email alerts for that account but when I send emails, they appear as being from my mobile number. Does anyone have any advice or know of any URLs that may be of assistance in moving forward? Thanks in advance.
  2. #2  
    u need an isp or subscribe to gprs.
    u need a pop client. eudora is free.

    once you can make a connection to the internet from your phone, almost any pop client will work getting your email.

    depending what isp/gprs u use, sending mail may be trickier. but, can be done.

    so, how do you connect to the internet now? if u dont have a way through the treo, how do you do in from your desktop?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    I tried Eudora (free version). I have two ISP's I can use: Mindspring (now part of Earthlink), and SBC Yahoo SNET (Southern New England Telephone).

    With Mindspring, I am able to receive, but not send. I haven't been able to retrieve or send with SBC.

    I have GPRS through T-Mobile.

    Is there some sort of configuration setting I need to make to get it to send? (Other than the pop and smtp addresses)

    Do I have to somehow notify the ISP that I want to do this? Do I have to buy some sort of special option from T-Mobile?
  4. #4  
    K,

    Read This then This

    Basically you are going to trick your email client and ISP to send the email by using the ISP (tmobile's) server.

    Good luck.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5. #5  
    Felipe,

    It worked!

    It is a pleasure to get an answer from someone who actually knows what they're talking about. Calling help lines, or sending e-mail requests for help, especially in a situation like this, where software from three or four different companies are involved, is maddening.

    Thanks,

    Kevin
  6. #6  
    Since the information you supplied was specific to Snapper, I thought it would be good to tell how it applied to Eudora.

    The incoming (POP) server is the one from your ISP. In my case, I used Mindspring, and that addresss is pop.mindspring.com. I then used my username and password for that account.

    For the outgoing (SMTP) server, I used myemail.t-mobile.com. The trick was to go to the account's properties page, and under the Outgoing (SMTP) heading there was a category called "Authentication." Next to it were two drop-down boxes: one had a list of options, and it chose "Best Available" by default. The second one had three choices: Don't Authenticate, Same as Incoming, and Password Prompt. Sending didn't work until I chose Don't Authenticate. (In the Snapper directions for T-Mobile, it said to leave the username and password blank, and that didn't work here...it kept saying that the blanks had to be filled.)

    Hope this helps anyone else who has this problem.

Posting Permissions