Results 1 to 4 of 4
  1.    #1  
    Hi, I'm running Mac OSX 10.2.3 (great OS, btw) and Handspring's OSX compatible desktop software.

    Everything seems to look fine, except for one thing: hotsyncing _always_ results in a lost connection.

    I have tried 3 or 4 times to reinstall, but always with the same result. In the meantime, I have installed the older desktop in OS 9 and it works perfectly!

    Does anyone know if there is a hidden or strangely named preference file for Palm in OSX? I have searched for and deleted files matching Palm, Handspring, Treo and hotsync. I must be missing something because it never works!

    Now, Handspring wants me to remove everything and do a hard reset (after saving my backups to CD). I don't see how data files could be causing this problem.

    BTW, running the hotsync in Classic has the same result: lost connection.

    Thanks for any ideas.
  2. #2  
    Sorry can't help you out but your post caught my attention and maybe you can help me instead.

    I've been using PC Windows with my Treo 270 but anytime now I would be receiving my Powerbook G4 17" and I am completely lost as to how to go about transferring my Treo files to the new Mac OS files. Did you, by chance, switch or have you been a Mac user at the time you got your Treo?

    Thanks in advance for your help.
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  3. #3  
    Originally posted by Treo Rat
    [B]I am completely lost as to how to go about transferring my Treo files to the new Mac OS files. [B]
    I use both: A Mac at home, and a PC at work. Just HotSync your Treo with your new Mac and all the files will be synchronized with your computer.
    m00se
    I have never let my schooling interfere with my education.
    -Mark Twain
  4. #4  
    Thanks mOOse!
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????

Posting Permissions