Results 1 to 6 of 6
  1.    #1  
    Where I work my PCS signal is poor at best inside. During the day my Treo aquires and loses as signal probably 2 an hour and eventually gets no signal at all.

    On my way home I generally try switching wireless mode off and back on, but it still doesn't get a signal. The only solution is to do a soft reset then it gets a signal almost immeadiatly.

    Does any one else have this problem? Any other ideas?
  2. #2  
    This has been reported as far back as last September, I think, and yes - it's really a problem at times. You might do a search to find recent threads about it. There's certainly no harm in manually resetting your Treo every day, and it may even be a good thing. For many of us with lots of third-party apps, daily (or even hourly) resets are pretty much automatic ...

    - m
  3. #3  
    Welcome to the Sprint/Treo way of life....

    Do a search on here for "RBOD" or "red blink of death" or anything having to do with battery drain, etc.

    I think that Sprint really has some issues with many of it's sites in how it is dealing with signal quality, and HandSpring really has some logic issues in how it deals with lost signals. There was rumors about HandSpring knowing about this stuff and maybe working on an update....???

    Good Luck!

    BTW: You may want to do a search for "TreoTools" or "TreoHelper", both of which may help
    Bryan Nystrom
    Natara Software, Inc.
  4. #4  
    Originally posted by nberggren
    Where I work my PCS signal is poor at best inside. During the day my Treo aquires and loses as signal probably 2 an hour and eventually gets no signal at all.

    On my way home I generally try switching wireless mode off and back on, but it still doesn't get a signal. The only solution is to do a soft reset then it gets a signal almost immeadiatly.

    Does any one else have this problem? Any other ideas?
    This exact problem was one of the main reasons I had to give up on my Treo and Sprint and switch to Verizon. I'm sure this is KILLING your battery life quickly too...

    Have any flash updates been released for the Treo 300 since it was released? (I think I remember seeing that it wasn't "flashable").
    Robert
    Please visit my moblog, Robert-O-Rama
  5. #5  
    i had the same problem .. I called sprint and without any problems they sent me a new treo and since then (touch wood) I have not had that problem any more... Since they where so keen to send me a new phone I belive there well aware of the problem
  6. #6  
    I've got the same problem with my Treo 300 here in Madison. It seems that the longer you stay in an area where your Treo can't get a signal, the greater the chances that you will loose your signal completely & have your battery drained in a couple of hours. Even if you turn wireless mode off, the battery still drains in a couple of hours. A reset seems to be the only way to fix this.

    I took mine into a Sprint place here and they had no idea what was going on. Their technician was there at the time and the only thing they could think of doing was replacing my phone. I told them I wanted to synch it first and that I bought it at Best Buy. I asked if there were any network updates for the PCS service or updates for my phone and they didn't know the answer to either of those. So they gave me their business card with "Can't find service" written on the back with their technician's initials. I took it home, synched it, then decided to try a soft reset just for kicks. It worked, so I still have my Treo. I just always keep this at the back of mind whenever I'm in an area with bad coverage.

Posting Permissions