Results 1 to 3 of 3
  1.    #1  
    I am not getting SMS messages unless I turn off the phone and turn it back on. For example, if I send an email to ##########@messaging.sprinpcs.com nothing will happen no matter how long I wait. As soon as I turn off the phone and turn it back on, the messages come in.

    I'm trying to use SMS messages as a notification of incomming e-mail from Sprint Business Connection and of incomming IMs from VeriChat. Both are almost useless if I have to cycle the phone to find get notification.

    Am I doing something wrong. Can anybody help?

    -bill
    Last edited by BillFugina; 03/23/2003 at 01:41 AM.
  2. #2  
    i'm experiencing the same problem as you are bill, hopefully someone will shed some light or have a solution to this dilemma.
  3.    #3  
    Originally posted by JigGaNauGhtY
    i'm experiencing the same problem as you
    After Sprint was unable to help me, I decided to do some trouble shooting of my own. I started by disabling all of my hacks and lo and behold, SMS messages starting working. I added the hacks back one at a time until I got to TechSounds when the problem came back. It turns out that TechSounds is the cause of my problem. With it turned off, SMS messages work fine. If you use TechSounds, turn it off. If you do not, but you use other hacks, I suggest that you go through the same procedure to see if any of them are causing the problem.

    Iíve sent a message to the developer of TechSounds to let him know what is going on. Iíll let you know if he finds a fix.

    -bill

Posting Permissions