Results 1 to 6 of 6
  1.    #1  
    After the last software update, Biz Connection seems to be unable to be set to NOT alarm me every single darn time I get an email. Let me tell you people, I get an email every 15 seconds or so, so this is not a workable solution for me.

    Anyone know how to set this darn thing to stop? Yes, I have unchecked the boxes under alarms, yet it still beeps at me. I have tried every combination of checking and unchecking "email push" and various synch prefs and yet the thing still beeps every time I get an email in my inbox. It's getting VERY old.

    HELP!
  2. #2  
    You'll need to go to Prefs for Palm OS, go to Ringer, then tones and turn off the message tone.
  3.    #3  
    Thanks! Oh man, that was getting seriously annoying.
  4. #4  
    The downside is now going to be you will get no sound when recieving SMS messages.
  5. #5  
    Well, I don't understand why we have to turn off SMS notification... The Biz Conn app shouldn't trigger the message tone...
  6. #6  
    Biz Conn communicates to your Treo that you have waiting mail over SMS. The program will prevent a display of the SMS text (you can see it if you remove the app), but it cannot stop the sound.

Posting Permissions