Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 199
  1. #141  
    thanx drw!
  2. #142  
    I was reading through these posts (excitedly) until I saw that some people were getting hit with a bill for their data usage. Can anyone confirm that this is only happening when you tell the Treo to dial something other then the default vision number ( #777 I think )?

    Thanks for the help.

    - Jason.
  3. #143  
    Originally posted by bluepixel
    Can anyone confirm that this is only happening when you tell the Treo to dial something other then the default vision number ( #777 I think )?

    Thanks for the help.

    - Jason.
    Yes I can confirm this. By default PalmNet will only dial the vision number (#777) which is already covered by the $10/month plan.

    In vesion 2.01 we removed the feature which allows you to dial your own ISP handy. Users who need to dial a different number will have to customize it explicitly.
    PdaNet(PalmNet) Support
    Let your PC go online using Treo
    <a href="http://www.junefabrics.com/palmnet">http://www.junefabrics.com/palmnet</a>
  4. #144  
    Originally posted by Eddie Hui

    Yes I can confirm this. By default PalmNet will only dial the vision number (#777) which is already covered by the $10/month plan.

    In vesion 2.01 we removed the feature which allows you to dial your own ISP handy. Users who need to dial a different number will have to customize it explicitly.

    If we're still running 1.1 ... is there any reason to upgrade to 2.01 if we're running Treo 300 on Vision ... the history doesn't indicate any advantage.

    David
  5. #145  
    Originally posted by idfdavid

    If we're still running 1.1 ... is there any reason to upgrade to 2.01 if we're running Treo 300 on Vision ... the history doesn't indicate any advantage.
    David
    Version 2.01 allows you to customize the dial-up entry.
    Version 2.02 allows you to reconnect immediately after disconnecting. In older versions you will incur a pretty long "clean up delay" before you can reconnect and we have managed to get around it.

    By the way PalmNet is officially renamed to PdaNet. Don't forget to remove the old PalmNet.prc from your PDA although there is no harm leaving it there.
    PdaNet(PalmNet) Support
    Let your PC go online using Treo
    <a href="http://www.junefabrics.com/palmnet">http://www.junefabrics.com/palmnet</a>
  6. #146  
    Thanks Eddie for the update! BTW, do you know when you're going to release the Win ME/98Se version of Pda.net?

    Thanks
  7. #147  
    I'm getting an error message using Windows XP Home.


    Cannot Load the remove access connection manager service.

    Error 711: A configuration error on this computer is preventing this connection.


    The treo appears to be connected but quickly disconnects.
  8. #148  
    Originally posted by mharpen
    I've looked through all the FAQS and threads, and do not see that anyone else gets this error. When I install PalmNet on WinXP (with Palm desktop and hotsync mgr installed), it does fine until it gets to the bottom of the installation checked off items when it gives the error "Fail to install the .prc file". I have my Palm Desktop folder on my D: drive and not in the default location. I'm wondering if that is the problem. Anyone have any idea? I have no problems installing other Treo 300 software and .prc files. Thanks. I've already emailed the PalmNet author and am waiting for a reply. Thanks.
    This is an old post and not sure if anyone is still getting this problem, just want to say that this is fixed in version 2.02 released last week.
    PdaNet(PalmNet) Support
    Let your PC go online using Treo
    <a href="http://www.junefabrics.com/palmnet">http://www.junefabrics.com/palmnet</a>
  9. #149  
    Palm Net is great. But does anyone use Business Connect with this? When I am connected on Palm Net and I get a push email come in from my Business Connect, the business connect errors out because the serial connection is busy. This also interrupts my Palm Net session and I have to hit OK 3 times on the Treo to resume my Palm Net session.

    Just a bit frustrating as I get a lot of emails so I find myself opening the lid to the treo several times and doing this task while online.
  10. #150  
    Help, please!

    I tried PalmNet 1.1 and it worked great. I then bought the program last week and just downloaded the latest version. I uninstalled my old version from both my pc and my Treo 300. Then when installing the new version every time I get an error "Failed to install PdaNet Com Port." There is another message but it flashes too fast to be read. No matter what I try I can't get it to install. Help - I really liked the program and now that I paid for it I need it to work. It does seem like maybe the uninstall left some pieces, but I don't know what to do.

    I am running Win XP Home and Palm Desktop 4.0.1.
  11. #151  
    Originally posted by dougef
    Help, please!
    I've got 1.1, but need your email address if you want me to send it to you. Using the same setup as you, I didn't have any problems installing the latest version. Did you exit the palm 'hotsync' tray applet before installing?
    David
  12. #152  
    http://www.junefabrics.com/palmnet/beta.php

    It is finally here! The latest Beta of PdaNet supports Windows ME and Windows 98 SE (Second Edition). It also supports Windows 2000 and Windows XP although not much new features are added compared with version 2.0 SP2. It does, however, use a different driver that is supposed to be more stable, so if you are having problem running existing PdaNet on Windows 2000 or XP, give this one a shot!
    PdaNet(PalmNet) Support
    Let your PC go online using Treo
    <a href="http://www.junefabrics.com/palmnet">http://www.junefabrics.com/palmnet</a>
  13. #153  
    Good news:I can actually connect to the web now!!

    Bad news: I am disconnected every few minutes now. With previous version wasn't that bad.

    I guess to depend on your Treo as a soul isp is unrealistic at this point. I am dissapointed I don't know what they changed, but the original version of PALMnet worked the best. Oh well. Thanx for all your hard work anyway Eddie...
  14. #154  
    I would like to make an enhancment request.

    Could there be a way to turn off all of the XP popups that occur? It's annoying to have them on boot up and then two on connection.

    Thank you


    Also an FYI to all I'm at the beach this week (Ocean City, NJ) and doing a little surfing after I come in from the beach. Whenever those airplanes that carry the advertising banner fly by I lose connection. So, I realize that the disconnections that I sometimes have are probably RF related and not PDAnet related.

    Thanks for a great product.
  15. #155  
    Very easy install on 2000 Pro. Had to have something for trip to Anaheim from San Jose (>5 hrs trip - 5 days vacation). Surfed all the way - never disconnected (no hacks on Treo300). Very impressed with simplicity and stability. Will pay the registration if guaranteed to work on Treo 600 - sent support an email inquiry. After reading about Sprint allowing laptop use of unlimited vision, definitely worth the money.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  16. #156  
    BTW, the new Windows ME beta version works great on one of our user's machines. Good job!
  17. #157  
    I finally got this to work after trying the last two versions and Wireless Modem.

    However, it fails on the first try. The PC does not see it. The next attempt works (keep alive option required). From this point, it alternately fails and succeeds, which is annoying, but I am overjoyed to finally have this work.

    I have been watching my friends with Samsung A500's connect for 7 months. Now I am no longer a second class citizen.

    I would like to see the connection speed in XP fixed (69mbps) and removal of some of the persistent popup balloons.

    Anyone notice bandwidth improvement with the new firmware?
  18. #158  
    My speeds were the same pre and post patch about 65k down and 35k up. I'm not sure where you heard 69mbps.

    The software is flaky and it did crash XP Pro a few times, but I could basically always get it to work...it just wasn't a smooth ride.

    ...ken
  19. #159  
    It incorrectly states the connection speed as 69mbps in XP.

    What are you using to measure the bandwidth? I couldn't get DSL Reports to work using this connection.

    I downloaded a 1 meg file and it was no where near 60kbps. I estimated it was closer to 10kbps.
  20. #160  
    XP gives a reading of 9.6K...which is a hardcoded XP error.

    I used DSL Reports, 2Wire and another to get the bandwidth readings. My signal at the time was mediocre (1 bar).

    I haven't tried it here in Florida where I get a stronger signal.

    ...ken
Page 8 of 10 FirstFirst ... 345678910 LastLast

Posting Permissions