Results 1 to 9 of 9
  1.    #1  
    Why is ebay on my Treo 300 black and white and not like the link below? Ever other web page like CNN is perfect.
    Matthew



    http://www.handspring.com/products/t...rview_pp05.jpg
  2. #2  
    that question came up before and i think the general conclusion was that the picture on handspring's site was a mock-up and not an actual screen shot. actually i get color (links) but it's mainly that the graphics just don't show up, which is fine because they would just take forever to load anyway

    i use ebay a lot but have found it to be a bit of a pain on the treo because of all the signing in and stuff.
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  3. #3  
    try this link for color ebay listings.ebay.com/aw/plistings/list/category0/index.html hope this helps
  4. #4  
    I personally have found the Ebay pqa much easier to use than on blazer. You guys might want ot check it out...
  5. #5  
    W.r.t. the Subject - nowhere on the Handspring web site do they say that the color image of the EBay web site is being rendered under the Blazer Browser - that particular image could have come from any of a gajillion browsers that don't trim down data.

    If the display IS of the Blazer browser (or a mockup of same) and DOES show results that the Blazer browser CANNOT display, then it would amount to false advertising, IMHO. I sincerely doubt Handspring is dumb enough to blatantly false advertise.
  6. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #6  
    If you go to properties when you hit eBay.com, you're not really at eBay. The page you're seeing is http://catalyst.2roam.com/www.ebay.com. This is in all likelihood a result of some "upgrade" Sprint put into their proxy servers (my #1 guess). This page will decrease bandwidth usage significantly from Sprints point of view.

    BTW - Xiino displays the eBay site in color.
  7. jsr
    jsr is offline
    jsr's Avatar
    Posts
    17 Posts
    #7  
    Originally posted by gfunkmagic
    I personally have found the Ebay pqa much easier to use than on blazer. You guys might want ot check it out...

    I downloaded the eBay PQA and hotsynced it over to my Treo 300 but when I try to launch it nothing happens. It doesn't load any type of application or anything, nothing at all. Is there something I am missing here?
  8. #8  
    you need to have the web clipping libraries installed to run PQA's... see elsewhere on this board for extensive info on those.
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  9. #9  
    Originally posted by jsr



    I downloaded the eBay PQA and hotsynced it over to my Treo 300 but when I try to launch it nothing happens. It doesn't load any type of application or anything, nothing at all. Is there something I am missing here?
    Yup. Take a look at this.

Posting Permissions